The No.1 Website for Pro Audio
Finally!
Old 18th June 2002
  #1
Lives for gear
 
๐ŸŽง 15 years
Finally!

Finally got my trident 70 up and running last night. The in board patchbay was all screwed up and not documented at all so I just bought another one and now everything is up and running. The damn tuchel connectors on the console were the biggest pain ever but after about 100 hours of soldering (i had to add EVERY single connector because they cut all the wiring out of the studio it was in) Im FINALLY ready to go. I've been turning down bands for the last 3 weeks. Now its on! I have a total of 6 bands coming in in the next month and a half. WOO! And the whole thing was only a day off schedule....(had to cancel yesterday because i hadnt cleaned up anything.... big mess). Cant wait to actually track thru the pres and eq's... same as the 80 series.
Old 18th June 2002
  #2
Founder
 
Jules's Avatar
Wahhh Hooo!



The monkey has had 12 beers in celebration and now breaks from the party for a dfegad



heh
Old 18th June 2002
  #3
Lives for gear
 
๐ŸŽง 15 years
Everyone loves that little monkey around here....

dfegad poorly documented consoles with tuchel connectors.
๐Ÿ“ Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump