Quantcast
Cubase 7 & 6.5 Randomly Not Loading Crucial Plugins - Gearspace.com
The No.1 Website for Pro Audio
Cubase 7 & 6.5 Randomly Not Loading Crucial Plugins
Old 10th March 2014
  #1
Gear Maniac
 
๐ŸŽง 10 years
Unhappy Cubase 7 & 6.5 Randomly Not Loading Crucial Plugins

I have Cubase 6.5 and 7 (both 64 bit running on Windows 8 64 bit) and they are both having problems loading plugins in the start up splash screen and it gets stuck to the point where it's not responding. It always seems to get stuck on a 32 bit plugin from what I saw. When control + alt + deleting to end task and then opening again, it gets a little further until it gets stuck again. I'm assuming each time it locks up it's adding it to the blacklist but in the past when it's done that, it eventually moved on to the next plugin without locking up and that's not the case here. I continued ctrl + alt + deleting and letting it move on over and over until it ran out of plugins that made it crash and it finally opened up. When I got into the project I'm working on I noticed a lot of plugins that are crucial to my recording aren't working including Kontakt 5. The plugins that were making it crash are all from different manufacturers using different forms of authorization so I don't believe it's actually any of the plugins faults or an iLok or eLicenser issue. Also this problem is affecting both Cubase 6.5 and Cubase 7. All of these plugins that are now probably blacklisted were working yesterday just fine and have been working fine for quite some time now and nothing as really changed from yesterday when I happened to be using Cubase without any issues.

Some of the things I've tried is updating eLicenser and iLok and switching their USB ports which did nothing. I also tried jBridge which Cubase ended up crashing loading up the new jBridge files as well. Anyone have any idea what might be going on here? I'm super behind in a lot of the things I need to get done and this obviously isn't helping.

Please help!!
Old 11th March 2014
  #2
Gear Maniac
 
๐ŸŽง 10 years
UPDATE: I removed all of the plugins from the main plugin folder and deleted the blacklist file and started up Cubase to see what would happen. It stopped at "Embracer" which I believe is a Cubase specific plugin. There's definitely something weird going on. Any ideas?
Old 12th March 2014
  #3
Lives for gear
 
๐ŸŽง 5 years
I had the same issue until I decided to get rid of all my 32 bits plugins. I actually don't miss them.
Old 12th March 2014
  #4
Lives for gear
 
Guillermo N's Avatar
 
๐ŸŽง 5 years
Hello,

Did you have Cubase 5 as well?
Remove embracer as well.
It is inside the Cubase folder > Program Files > Steinberg > Cubase 5.
It is a 32 bit plug-in and that is the one causing you grieve.

Best regards,
GN
Old 21st March 2014
  #5
Lives for gear
 
Swurveman's Avatar
 
๐ŸŽง 10 years
FYI:

I had a problem loading a Cubase Project a week ago and did all the usual detective work trying to locate a bad plugin. However, the problem wasn't a bad plugin. It was a corrupted file inside my Cubase Project/song file folder. I had placed a word document inside the project/song file folder that got corrupted when I tried to save it. When I remembered this problem, I deleted the word file and presto, the project opened immediately. So, make sure you don't have a corrupted file that's not a Cubase file in your folder before you go on the long search to try to isolate a bad plugin.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4616 views: 612454
Avatar for smoke
smoke 7th May 2021
replies: 98 views: 37706
Avatar for dfghdhr
dfghdhr 2 weeks ago
replies: 51 views: 7680
Avatar for cpie
cpie 20th February 2013
replies: 411 views: 83790
Avatar for muziksculp
muziksculp 18th November 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump