Quantcast
Lots of Noise with new Rode NT1 (Black model) - Faulty Unit? - Gearspace.com
The No.1 Website for Pro Audio
Lots of Noise with new Rode NT1 (Black model) - Faulty Unit?
Old 15th March 2014
  #1
Gear Head
 
🎧 10 years
Lots of Noise with new Rode NT1 (Black model) - Faulty Unit?

Hi, I need your advice.

I bought a Rode NT1, the new black model, and other equipment for my home studio including the Saffire Pro 24 DSP firewire interface. Im using the NT1 with that interface. Since I heard for first time the NT1 through the Saffire I hear a lot of noise. Even the noise is recorded when I tried to do something with the NT1. This noise is not present when the NT1 is not connected or when I use other mics like SM57. Im using the phantom power obviously for the NT1.

At first I thought that the Saffire would be the problem so I went to the shop were I bought the Saffire (I bought the NT1 in other shop) and I tried the Saffire with other condenser mic, a Sansom entry model. No noise was heared. When I connected the NT1 the noise was still present. I disconnected the NT1 and I examined it. Then I tried the NT1 with another interface (RME usb interface) and the noise was there too. I tried again the NT1 with the Saffire and the noise was there but suddenly it disappeared. My actual situation is that the most of the times the noise is here and for short periods of time sometimes it disappears. That is a problem because Im afraid that when I attemping to show to the salesman of the NT1 shop the problem that Im experimenting maybe the noise will not be there.

What can be? or I have a faulty Rode NT1 new model?

I recorded the noise that Im experimenting with my Rode NT1. Please take caution when hearing, in some spots even I get heavy clippings. In some spots I turned down the gain in order to not generate a lot of clipping. The gain was only at 50% most of the time, if I keep turning up the gain dial at 1 o'clock I got a huge heavy clipping, I cant pass 1 o'clock for that reason.

Rode NT1 Noise with Saffire Pro 24 DSP, recorded in Cubase 7 by Cybrid on SoundCloud - Hear the world’s sounds

Please let me know what you think.

Thanks.
Old 15th March 2014
  #2
Gear Addict
 
Format C: yes's Avatar
 
🎧 10 years
The mic is faulty my new rode nt1 is supper quiet take it back and get a new one.
Old 15th March 2014
  #3
Gear Head
 
🎧 10 years
Yeah, I think is a very faulty unit. I'll apply warranty. Thanks for the input.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4947 views: 1329542
Avatar for StefVR
StefVR 1 day ago
replies: 221 views: 39997
Avatar for Krush411
Krush411 25th February 2014
replies: 419 views: 66585
Avatar for bace
bace 14th April 2021
replies: 52 views: 13906
Avatar for voiceoversteve
voiceoversteve 30th October 2019
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump