Quantcast
Mic Pre/ Compressor > Usb interface no signal - Gearspace.com
The No.1 Website for Pro Audio
Mic Pre/ Compressor > Usb interface no signal
Old 16th September 2012
  #1
Here for the gear
 
🎧 5 years
Mic Pre/ Compressor > Usb interface no signal

I just got a SM TC-01 on ebay for 50 bucks. and i wanted to plug my vocal microphone into it to get some compression coming in. but when i plugged everything in i wasnt getting any signal. I had my blue spark mic plugged into the xlr input on the tc01 with phantom power engaged and then using a guitar cable i went from the unbalanced line output on the tc01 to the line input on presonus audiobox usb. if i cranked the tc01 up almost all the way and did the same on my interface i would get a very muffled sound but i could hear the vocal. i was thinking maybe it had something to do with the cords i was using. how can fix this problem?

i added a photo of the tc01.
Attached Thumbnails
Mic Pre/ Compressor > Usb interface no signal-sm-tc01.jpg  
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4 views: 11575
Avatar for Theo Stobbe
Theo Stobbe 20th January 2015
replies: 54 views: 185292
Avatar for Jorell Davis
Jorell Davis 10th January 2020
replies: 425 views: 38409
Avatar for Denta
Denta 9th January 2021
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump