Quantcast
Rane HC6 is NOISY! - Gearspace.com
The No.1 Website for Pro Audio
Rane HC6 is NOISY!
Old 18th November 2009
  #1
Here for the gear
 
DrewskI's Avatar
 
🎧 10 years
Rane HC6 is NOISY!

Hey guys! This is my first post, and unfortunately not a happy one. I just got a used Rane HC6 because I heard everyone talking it up for a great headphone amp on a budget. It came in today and when I went to test it, the channels were super noisy!

I tried cleaning the pots with contact cleaner, but the noise persisted. Does it need to be grounded or did I get a faulty one? Everything works fine, but the signal to noise ratio is ridiculous. Please help guys!
Old 18th November 2009
  #2
Lives for gear
 
desotoslo's Avatar
 
🎧 10 years
that sucks... I'd complain if I was the buyer of a defective unit. (If it is indeed defective... I dunno about the grounded vs. ungrounded issue)

My HC6 is super quiet. There is obviously something going on with yours. I don't know what.

Hope this response gets the ball rolling in this thread
Old 18th November 2009 | Show parent
  #3
Here for the gear
 
DrewskI's Avatar
 
🎧 10 years
Thanks. Anyone else with a suggestion? I'm probably going to ask for a return. Would you recommend taking the risk at looking for another one?
Old 19th November 2009 | Show parent
  #4
Lives for gear
 
desotoslo's Avatar
 
🎧 10 years
From my experience with my HC6, everything positive you've heard about the unit is true. it's inexpensive, built well, and does a good job. good luck! hope you get this sorted.
Old 19th November 2009 | Show parent
  #5
Gear Guru
 
drBill's Avatar
 
🎧 15 years
Noise or "hum"? There's a difference. There should be no noise to speak of, but I have had problems with certain balance/unbalanced wiriing with that unit.
Old 19th November 2009 | Show parent
  #6
Here for the gear
 
DrewskI's Avatar
 
🎧 10 years
It was clearly noise. It's okay though. The seller agreed to a full refund, and now I'm looking to get another one. It'll still be used, but this time I'll be looking for the newer generation
Old 19th November 2009 | Show parent
  #7
Here for the gear
 
DrewskI's Avatar
 
🎧 10 years
Quote:
Originally Posted by drBill ➑️
Noise or "hum"? There's a difference. There should be no noise to speak of, but I have had problems with certain balance/unbalanced wiriing with that unit.
What kind of problems are you talking about?
Old 19th November 2009 | Show parent
  #8
Gear Guru
 
drBill's Avatar
 
🎧 15 years
I think the main LR outputs are balanced, but the individual outs are unbalanced, creating some ground loops in certain situations. Easy to solve though.
Old 20th November 2009 | Show parent
  #9
Here for the gear
 
DrewskI's Avatar
 
🎧 10 years
I see..that shouldn't be a problem. I'll be using it mono for a while.

Quick Update: So the seller agreed to a full refund, so I sent it back. And a replacement should be coming in next week. This time it's the newer generation. Hopefully this one will redeem the name of this unit.
Old 9th March 2011 | Show parent
  #10
Here for the gear
 
🎧 10 years
Quote:
Originally Posted by DrewskI ➑️
I see..that shouldn't be a problem. I'll be using it mono for a while.

Quick Update: So the seller agreed to a full refund, so I sent it back. And a replacement should be coming in next week. This time it's the newer generation. Hopefully this one will redeem the name of this unit.
I know this is an old post, but did the newer amp turn out to be quiet? I've purchased two of the older generation units and both have the hum/noise problem. One of them distorts the signal after about 5 minutes as well.
Old 2nd November 2011 | Show parent
  #11
Lives for gear
 
Hardtoe's Avatar
 
🎧 10 years
Maybe I got one of yours ;-).

I just got one off ebay - mine has hum and randomly "pops" loudly into my ear when adjusting the gain, nearly deafening me.

The sound also isn't very clean.

The POS (for build quality) Behringer pro-8 I am trying to replace sounds about a million times better (but has had a bunch of phone jacks go bad).

Boo - this thing is crap - watch out if your buying used.

I will be returning and resume my headphone amp quest.
Old 2nd November 2011 | Show parent
  #12
Here for the gear
 
🎧 10 years
I actually still have both of mine. I tried a new power supply but that didn't make a difference. Now I've purchased new capacitors but have yet to put them in. I'll post the results when I get around to doing the soldering. By the time I'm done I might as well have bought new...
Old 2nd November 2011 | Show parent
  #13
Lives for gear
 
dickiefunk's Avatar
 
🎧 15 years
I have a HC6 here which I picked up for literally a few pounds and had it recapped. I noticed a ground loop noise coming through the headphone outputs but am not convinced the issue is with the HC6. I am using a Behringer HD400 between my interface and headphone amp and it is working ok now. It is still a little hissy though!
Old 2nd November 2011 | Show parent
  #14
Lives for gear
 
Hardtoe's Avatar
 
🎧 10 years
I'll stay posted - the seller decided to just refund and let me keep it, rather than shipping it back.

Maybe a fixer?
Old 16th March 2012 | Show parent
  #15
Here for the gear
 
schobersound's Avatar
 
🎧 10 years
Quote:
Originally Posted by dickiefunk ➑️
I have a HC6 here which I picked up for literally a few pounds and had it recapped. I noticed a ground loop noise coming through the headphone outputs but am not convinced the issue is with the HC6. I am using a Behringer HD400 between my interface and headphone amp and it is working ok now. It is still a little hissy though!
So i assume you the interface is feeding the hc 6, am i correct? and putting the hd400 in there fixed the hum?

I recently bought a used hc 6 and have the same hum problem, although once i start running any signal through it is barely noticeable.
Old 16th March 2012
  #16
Lives for gear
 
Hardtoe's Avatar
 
🎧 10 years
I just threw in the towel and bought a ART HeadAmp6.

$160 - sounds great - 6 outputs - and I bought a 5 year warranty so it won't crap out on me like my old Berhinger unit after 2 years (cleaner sounding as well).

It works.
Old 16th March 2012
  #17
Here for the gear
 
schobersound's Avatar
 
🎧 10 years
let me know how the art works out. i keep hearing about them blowing drivers in the phones.
Old 16th March 2012 | Show parent
  #18
Lives for gear
 
Hardtoe's Avatar
 
🎧 10 years
Quote:
Originally Posted by schobersound ➑️
let me know how the art works out. i keep hearing about them blowing drivers in the phones.
I've already used for a few big tracking sessions - seem good so far, but it can send out a lot of power - I have good phones though (ATH-M50, Extreme Isolation EX-29's, & AKG K271's).

It did have an issue already (suddenly started to make a constant noise) that has been fixed under the warranty.

Kind of ****, but I don't care as I have the extended warranty to keep it functional.

We'll see how often it breaks...
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 5377 views: 1207743
Avatar for blaugruen7
blaugruen7 1 hour ago
replies: 51 views: 23892
Avatar for musikmaschine
musikmaschine 24th July 2011
replies: 72 views: 14982
Avatar for AlMikkus79
AlMikkus79 19th April 2021
replies: 5 views: 1975
Avatar for dickiefunk
dickiefunk 18th October 2013
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump