Quantcast
Really stupid pro tools cursor problem... - Gearspace.com
The No.1 Website for Pro Audio
Really stupid pro tools cursor problem...
Old 15th November 2009
  #1
Gear Head
 
๐ŸŽง 10 years
Really stupid pro tools cursor problem...

My cursor is being really weird in pro tools. I don't know the program well enough to know what I did, but the song simply isn't playing where I put the cursor...it plays like a minute back. It has nothing to do with pre roll or anything. I just want it to simply play where I put the cursor. Please, feel free to make me feel foolish when the solution turns out to be ridiculously simple. Thanks
Old 15th November 2009
  #2
Gear Addict
 
KarmaPolice's Avatar
 
๐ŸŽง 10 years
Iยดve had this a couple of times. Not sure what it was anymore but I think thereยดs one scroll setting, that behaves like that. You can change the scroll

settigs in the menu bar. "options" I think. Sorry not sitting in front of PT.
Old 15th November 2009 | Show parent
  #3
Gear Head
 
๐ŸŽง 10 years
Thanks man, you helped me big time. For the record, "link timeline and edit selection" got unticked somehow. For such a simple setting, it caused me quite the little headache.
Old 15th November 2009 | Show parent
  #4
Lives for gear
 
dhiltonlittle's Avatar
 
๐ŸŽง 10 years
do you use the space bar for stop/playback? if so, the "n" key selects/deselects the link timeline/edit and can easily be accidentally hit!
Old 15th November 2009 | Show parent
  #5
Gear Head
 
๐ŸŽง 10 years
That must have been it, but I have a new problem. I use the number keys to go to different zoom positions. For some reason unknown to me, they decided not to work.
Old 16th November 2009 | Show parent
  #6
Lives for gear
 
dhiltonlittle's Avatar
 
๐ŸŽง 10 years
get out your manual and look up command focus. there are many different ways to zoom. i prefer to keep command focus on in the edit window and use the "r" and "t" key to zoom in and out. much faster for me. anyway, look up command focus.
Old 16th November 2009 | Show parent
  #7
Gear Head
 
๐ŸŽง 10 years
It's really weird, when I press the number keys it does something in the regions box. I tried the "r" and "t" approach and got the same result.
Old 16th November 2009 | Show parent
  #8
Lives for gear
 
dhiltonlittle's Avatar
 
๐ŸŽง 10 years
there is a button that says "a-z" in the regions list, group list, edit window etc. select it in the edit window. you can only have one selected at a time. sounds like you have it selected in the regions list. like i said. pull up your manual and look up COMMAND FOCUS!
Old 16th November 2009 | Show parent
  #9
Gear Head
 
๐ŸŽง 10 years
I'm running 7.3 and I didn't see command focus in the manual. Maybe it's only in PT8. Either way, you were right. Thanks man, time to get back to work :D
Old 16th November 2009 | Show parent
  #10
Lives for gear
 
dhiltonlittle's Avatar
 
๐ŸŽง 10 years
cool, glad you're up and running!
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 30912
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 1296 views: 179121
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump