Quantcast
eventide H3000 mono-> stereo - Gearspace.com
The No.1 Website for Pro Audio
eventide H3000 mono-> stereo
Old 26th January 2009
  #1
Lives for gear
 
t_d's Avatar
 
๐ŸŽง 15 years
eventide H3000 mono-> stereo

looked around the forums, but didn't really find an answer to my specific question..

i have a new (to me) H3000... it's not hooked up to a console, but, rather the outputs go directly into 2 channels of my audio interface and the inputs are up on my patchbay.

commonly, i will put my guitar into the LA-610 and then patch the LA-610 output into the RIGHT input of the H3000 (via the patchbay)

however, what this does is put the dry signal of the guitar only in the RIGHT output of the H3000... most effect units i've worked with have a MONO input.. so, if you plug a single channel into them it spreads your dry instrument across both outputs. my H3000 is sending the dry output only to one of the outputs.

is the H3000 capable of mono-input to stereo-output?

or, do i need to buy some sort of Y cable so i can send a mono signal to both L + R inputs of the H3000 at the same time?

also, if i plug my mono source into the LEFT input of the H3000, most of the algorithms don't output any sound at all.. so it seems the RIGHT definitely is the better choice for mono.

any internal routings i'm missing? i have the manual, but there is nothing in there about it.. nor does the LEVEL page on the unit give me what i need.

thanks in advance
Old 26th January 2009
  #2
Lives for gear
 
t_d's Avatar
 
๐ŸŽง 15 years
hmm.. maybe have found my answer in a user review over @ harmony central:

"Unlike typical guitar stereo effects you cannot just plug into one input and have it convert itself internally to mono. Most of the patches are true stereo only and will not do what they are supposed to with half the algorithm missing! Therefore you need to trick your D/SX into thinking it is running in stereo. Eventide tells you to run a Y cord into the inputs"


i have not seen such instruction in my manual.. and i've read it twice! but this sounds like the solution to my problem...

anyone confirm this or have another solution?
Old 26th January 2009
  #3
Lives for gear
 
Avening's Avatar
 
๐ŸŽง 10 years
You need to have a mult of some sort. If this was hooked up to a patch bay, and let's say, inserted onto a channel, I'd take the insert return into a mult, than take the two outputs and stick them on my channel line inputs, panned hard left and right.

If your patch bay has a mult, or can be configured to have one, that's your ticket.

*EDIT: Just re-read your post. What i meant to say is that you would have to mult the input, meaning that, yes, you would be able to use a y-cable to mult the signal because the H3000 is stereo in/out. If the opposite was true, and you had a mono in/out device, you could mult the output and send it to two channels.

Sorry about that!

Reading > Me.
Old 26th January 2009 | Show parent
  #4
Lives for gear
 
t_d's Avatar
 
๐ŸŽง 15 years
oops.. just replying to your first post before i saw your edit...

yeah.. i guess a Y-cable.. mono out of the LA610 ouput patch point into the 2 mono ins of the H300 patch point.

i have an 1/4" insert cable here that i'm not using, and it works fine.. sounds great, too.. haven't heard the H3000 stereo in yet! (only had it for a week+)


Quote:
Originally Posted by Avening โžก๏ธ
You need to have a mult of some sort. If this was hooked up to a patch bay, and let's say, inserted onto a channel, I'd take the insert return into a mult, than take the two outputs and stick them on my channel line inputs, panned hard left and right.

If your patch bay has a mult, or can be configured to have one, that's your ticket.

*EDIT: Just re-read your post. What i meant to say is that you would have to mult the input, meaning that, yes, you would be able to use a y-cable to mult the signal because the H3000 is stereo in/out. If the opposite was true, and you had a mono in/out device, you could mult the output and send it to two channels.

Sorry about that!

Reading > Me.
Old 26th January 2009 | Show parent
  #5
Lives for gear
 
Avening's Avatar
 
๐ŸŽง 10 years
Quote:
Originally Posted by t_d โžก๏ธ

yeah.. i guess a Y-cable.. mono out of the LA610 ouput patch point into the 2 mono ins of the H300 patch point.
That works

Enjoy dude! The H3000 is a pretty cool unit.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 69 views: 49599
Avatar for YungNyce
YungNyce 1st September 2019
replies: 15929 views: 1532788
Avatar for Ragan
Ragan 11th January 2019
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump