Quantcast
Massive sync issues (mackie D8b/hdr/emu 1820m) please help me! - Gearspace.com
The No.1 Website for Pro Audio
Massive sync issues (mackie D8b/hdr/emu 1820m) please help me!
Old 26th January 2009
  #1
Here for the gear
 
๐ŸŽง 10 years
Massive sync issues (mackie D8b/hdr/emu 1820m) please help me!

Hello guys, im new here, not sure if this is the right forum to post this but i am under the impression that the clientele of this forum are some of the more knowledgable with regards to actual hardware. i have a serious problem that i need to sort out asap with regards to mtc/mmc sync between a mackie d8b desk, mackie hdr 24/96 hard disk recorder, and an emu 1820m interface.

Brief bit of background... i have been helping my local studio to set up their new gear. The plan is to have 24 tracks of audio in/out of the hdr, plus another 8 spare for the pc. As far as i know the gear is all set up fine, and as far as word clock sync is concerned, we have no issues - both the recorder and the emu sync to the clock no problem. The problem arises when it comes to mmc.

We need to sync up the various devices so that the transport on the d8b controls both the recorder and cubase on the pc. i initially thought that word clock would deal with this, but am now under the impression that it deals solely with audio sync. Therefore, i have set up the midi to come out of the d8b to the in of the HDR, then out of that into the emu. I have also tried closing the loop with the out of the emu back to the d8b, and have also tried this using either only the hdr or emu as a slave, and also using either as a master. I have also tried using an external midi interface (emagic unitor) as a master, and an external sequencer as a master. So far none of this has worked.

All of the devices are set to send/recieve mmc/mtc @ 24 bit 44.1khz, 25fps (including cubase, im using sx3 btw). All of the midi cables work, and have been plugged in correctly (in to out/out to in). Yet so far not a single device has detected mtc/mmc. When we used the external sequencer (which we mainly used for its indicator lights to check that clock signals were being sent), commands such as the transport button being pressed were detected, but the light was not constant, which we thought indicated a lack of a clock signal being sent through. However all the devices are configured to send mtc/mmc, so this only served to confuse us further.

I am at a loss at what to do next, and ideally i need this sorted by tuesday. I was hoping some of you may have some idea about what to do about this, before i end up spending a small fortune phoning the mackie tech support guys. Any help would be seriously appreciated.

Thanks.
Old 26th January 2009
  #2
Lives for gear
 
DigitMus's Avatar
 
๐ŸŽง 15 years
Since the main rig seems to be Mackie D8B & HDR, I suggest you go here:
Mackie Forums Home
Almost no one (including myself, in years past when that was my set-up) Has trouble with just the 2 Mackie devices. The problems seem to surface when adding a computer to the mix - and from what I've read, it's usually a software setting that is incorrect/overlooked.
The archives don't go back more than a year or so, but there are some very knowledgeable and helpful people there, and chances are, you'll find someone with a similar enough set-up. {as a quick aside, unless there's a compelling reason, use 30 fps non-drop for your frame rate}

Scott
Old 26th January 2009 | Show parent
  #3
Here for the gear
 
๐ŸŽง 10 years
thanks mate i will check the mackie forums now.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 117 views: 16025
Avatar for seb37000
seb37000 26th April 2005
replies: 115 views: 27595
Avatar for brannmann
brannmann 5th June 2013
replies: 9 views: 1893
Avatar for kammy
kammy 8th May 2010
replies: 54 views: 27730
Avatar for lyford
lyford 26th November 2018
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump