Quantcast
Help! Motu 8pre not working and Going crazy! - Gearspace.com
The No.1 Website for Pro Audio
Help! Motu 8pre not working and Going crazy!
Old 21st January 2009
  #1
Here for the gear
 
🎧 10 years
Help! Motu 8pre not working and Going crazy!

Yo! i was wondering if anyone can help me.

Whilst Using my 8pre with Logic Studio 8 as a main interface a friend turned off the 8pre and the mac from the mains wall socket within the Studio, thus turning off the interface and my mac while a project was still open and running.

After turning everything back on at the mains and on the "on" switch on the 8pre, it now lights up to show its on and the "interface" light in the mode section works, but no other lights are on and no sound is being produced and its not being recognized by the computer.but also it now will not let me change or see the volume, by this i mean that there's no volume bar and if i click in the main volume knob to get the headphone volume it still does not show it. Ive plugged it into my mates Macbook with Logic 8 and the volume still didnt work.

Ive tried turning off the 8pre at the mains,and ive tried re-installing everything. still not working.The fact the lights arent coming on in the "analogue in" section for the volume is making me think maybe its not a software problem.

Does anyone know if theres anything i can do? I had the interface shipped over from the US and dont fancy paying stupid money to get it fixed cus i REALLY cant afford that right now.

Thanks all
Old 21st January 2009
  #2
Lives for gear
 
travisbrown's Avatar
 
9 Reviews written
🎧 10 years
I assume you are in Europe?

Get Skype account or a calling card and call MOTU. While some have complained about their phone support, I've been a long time MOTU user and always found it pretty good.

Resetting the device and installing the latest firmware might help get out of its current state.
Old 21st January 2009 | Show parent
  #3
Lives for gear
 
🎧 10 years
I've heard good things about MOTU's support department so why not contact them. A reset or firmware update might do the trick as well!
Old 21st January 2009 | Show parent
  #4
Deleted User
Guest
**What has worked for me in the past is following the instructions at the bottom of this page under tech notes

1. Flip the power switch on the back to and wait a minute, and then back to your original setting. that should reset it. Make sure its unplugged at first of course. Plug it back in and boot up.

2. You can try this, not sure if it will work on the 8 pre or not
Follow these steps to restore the 828mkII to Factory Default Settings.

Disconnect the firewire cable from the 828mkII
Press the Setup knob
Turn the Setup knob all the way to the right
Press the Select knob
Press the Value knob
Power off the interface and plug the firewire cable back in
Power the interface back on
The same steps can be followed to restore the Factory Default Settings on a Traveler.


Tech Notes:
My computer does not see my MOTU FireWire interface
Make sure the most current FireWire driver is installed; the latest drivers are available on our downloads page
For Macs, is the device seen by the System Profiler?
Disconnect all other FireWire devices.
Try connecting the unit to a different FireWire port on the computer.
Try using the second FireWire port on the back of the unit (note: the original 828 does not have a second FireWire port).
Test the FireWire ports on the computer by using another FireWire device (such as an external hard drive, FireWire CD burner, or another FireWire audio interface).
Try using another FireWire cable.
Try installing the unit on another computer, making sure to install the proper drivers first. The computer can be a laptop or desktop, Mac or PC.
Does the unit work when it is not connected to the computer? (note: the original 828/896 do not have a standalone mode)
For PCs, make sure you are using a FireWire card with a Texas Instrument (TI) or Lucent chip se
Old 22nd January 2009 | Show parent
  #5
Here for the gear
 
🎧 10 years
Hey guys thanks all for responding.

Ive re-installed everything on the mac. now the 8pre is lighting up when i start it and then not displaying anything. i think im just going to have to phone them up i guess.ill try and get skype then phone. otherwise do you reckon i can just try and find sum1 who can fix it in the uk?

Ben
Old 22nd January 2009 | Show parent
  #6
Lives for gear
 
travisbrown's Avatar
 
9 Reviews written
🎧 10 years
Did you reinstall the firmware on the 8Pre?
Old 24th January 2009 | Show parent
  #7
Here for the gear
 
🎧 10 years
yup, tried that bud. still nothing. grr. thanks anyways. dont know what else to do. now the led lights arent even staying on.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 184 views: 76023
Avatar for audiomizer
audiomizer 22nd June 2015
replies: 3321 views: 873355
Avatar for Tronam
Tronam 30th January 2021
replies: 58 views: 8645
Avatar for Marsdy
Marsdy 17th February 2014
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump