The No.1 Website for Pro Audio
System leds on pro tools-Help me please
Old 26th March 2003
  #1
Lives for gear
 
M2E's Avatar
 
🎧 15 years
System leds on pro tools-Help me please

I'm in the middle of a mix and the leds in the system would hit red every now and then. I did'nt take to much notice to it like I guess I should have.
Next thing I know something happen when I saved it after moving a plug on the master.
It returned all my plugin settings to normal before it saved and then it crashed. Dam.
Well I had to of course start all over again.
Now I look at that system led all the time now. Why?
What does it mean and what are some of the way I can bring it down to normal. Well let me say that again. What are all the ways to bring that system led down. My PCI led is cool and the CPU led is cool. It's just the System led.
Can someone help on this?

Thanx guys
M2E
Old 26th March 2003
  #2
Founder
 
Jules's Avatar
Have you got "Auto save" on your preferences?

I recomend it!

See if there is a file next to the Audio marked "session file backups"

Your old mix might be in there..

alien
Old 26th March 2003
  #3
Lives for gear
 
M2E's Avatar
 
🎧 15 years
Hey-Thanx Jules. But no I do not have it on. Should I from now on? How long inbetween should I have it save?

Thanx Jules...
Do you know how I can cut down on the System Led?

Again Thanx
Old 26th March 2003
  #4
Founder
 
Jules's Avatar
Definetly have it on, every 10 seconds?

Do you have Autotune on?

or SansAmp?

They use a lot of system juice!

on RTAS / Native systems!

Take em off for a second...

Or perhaps you have a 'memory leak' but I am too inexperienced to advise on that issue..
Old 26th March 2003
  #5
Lives for gear
 
littledog's Avatar
 
🎧 15 years
Ummm... I've been using Pro Tools almost daily for five or six years now, and I don't even know what (or where) a system LED is! Just goes to show- maybe I should get around to reading the manual. (Don't like to rush into things...)
Old 27th March 2003
  #6
Lives for gear
 
M2E's Avatar
 
🎧 15 years
Hey Guys-Does the buffer size have anything to do with it? What's the best setting for mixing a large session? Is there anything in the perferences that I can change to get better results?
littledog- It's by the PCI slot leds and the CPU slots led from the usage screen.

Thanx Guys
M2E
Old 27th March 2003
  #7
Lives for gear
 
littledog's Avatar
 
🎧 15 years
cool! i found it.

mine barely ever shows any level at all. is that because I'm looking at a TDM (as opposed to native) system?
Old 27th March 2003
  #8
Lives for gear
 
M2E's Avatar
 
🎧 15 years
nope-I have a TDM Mix +++ also. I have 64 tracks and a lot of plugs goin.
Old 28th March 2003
  #9
Lives for gear
 
Nutmeg II.'s Avatar
 
🎧 15 years
IDE drives?
Dual screen?
1600x1200pixel at true color?
Old 28th March 2003
  #10
Lives for gear
 
M2E's Avatar
 
🎧 15 years
Ultra Scsi Drives-(3)
Dual Screens 19" View Sonic
I use it as small as I can. I think 1180x?.

Help...
Keep running into this problem.

Thanx
M2E
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 28301
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 437 views: 61634
Avatar for Sqye
Sqye 2nd July 2012
replies: 1296 views: 173814
Avatar for heraldo_jones
heraldo_jones 1st February 2016
replies: 0 views: 3560
Avatar for 79adam79
79adam79 15th September 2018
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump