The No.1 Website for Pro Audio
Anybody else's ZED10FX have a noisy USB bus?
Old 10th February 2018
  #1
Here for the gear
Anybody else's ZED10FX have a noisy USB bus?

Hi folks,

I happily use an Allen & Heath ZED10FX. For my odd requirements, it handles the job nicely and at a good budget price range. The only think I wish it had is physical mute buttons on each channel - it has no mute, you have to rotate volume to zero, which sucks.

Anyway, I'm wondering if anybody else has this issue with their ZED10FX ...

The USB bus is noisy when connected to my PC (Windows). What do I mean by noisy? If I plug the USB cable into my PC, and then go to recording devices and up the volume of the device to 100, there is a hiss or buzz over the USB. This happens even when I have master mix volume turned all the way down. This happens when I have absolutely no inputs plugged into the mixer. This just always happens over the USB bus.

For comparison, I can plug my USB Yeti microphone into my PC, turn the recording device volume up to 100, and then enable the hardware mute on the mic - this produces no hiss or hum over the recording device - unlike the ZED mixer.

So, my expectation was that the ZED10FX would produce no noise, or static, hiss, etc, over the USB bus while there is nothing being transmitted. That's not the case. I can use Audacity to monitor the recording level and it shows incoming noise.

Does anybody else have this issue with their ZED10FX?

I'm wondering if it's simply my USB cable is bad, or the ZED10FX is bad, or if this noise is just to be expected?

Thanks!
Old 11th February 2018
  #2
Lives for gear
 
dickiefunk's Avatar
 
🎧 10 years
I’ve used my Zed 10fx to recording into Auria Pro on my iPad and the sound has been very clean without any noise.
Old 13th February 2018 | Show parent
  #3
Here for the gear
Quote:
Originally Posted by dickiefunk ➡️
I’ve used my Zed 10fx to recording into Auria Pro on my iPad and the sound has been very clean without any noise.
Meh.

On mine, recording into a Windows PC via USB, the ZED USB bus has a baseline hum / noise. On Windows, the recording device's volume cannot be higher than about 85% otherwise the ZED produces some sort of hum / noise. The noise shows up on recording software, etc.

I've tried a new USB cable, too.

To debug the PC, I tried my Blue Yeti USB mic, which has a hardware mute button. With that mic, I am able to up the Windows recording device volume to 100% without any hum.

This leads me to believe my PC sound card is fine, the USB cable is fine, but the ZED USB bus is noisy at 100% volume. Guess I'll contact support to see if I have a defective unit or if this is just the nature of analog inputs / analog mixer.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1 views: 2398
Avatar for rich2k4
rich2k4 27th July 2011
replies: 129 views: 30536
Avatar for Melgueil
Melgueil 16th March 2013
replies: 61 views: 9370
Avatar for Killah_Trakz
Killah_Trakz 19th July 2012
replies: 96 views: 9596
Avatar for patshep
patshep 3rd August 2018
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump