Quantcast
Problems with KRK RP6 - Super Low Sound! - Gearspace.com
The No.1 Website for Pro Audio
Problems with KRK RP6 - Super Low Sound!
Old 4th March 2014
  #1
Here for the gear
 
๐ŸŽง 5 years
Problems with KRK RP6 - Super Low Sound!

Ok, first post here, but I've been reading for awhile. Didn't know who else to ask about this.

One of my monitors stopped working this morning. I was watching a movie last night, and they were fine, woke up this morning and nothing! Well, almost nothing...

I tried everything, different cords, different settings, checked the fuse, opened the monitor, but no sound! Or so I thought... when I turned off the working monitor, I finally noticed that there was sound coming out of the broken one, very, very quite, and totally clear. It seems to be coming out of both the tweeter and the woofer, and you have to press you head up close to hear anything.


What could this be? Is something blown out inside the cabinet?


I'm going to take it somewhere tomorrow to get fixed, but I would like to have an idea of what's wrong.


Also, if any of you are in Brooklyn, is there anywhere that you would recommend for repairs?

Thank you.

Last edited by Mal_vivant; 4th March 2014 at 07:56 PM.. Reason: Weird line break
Old 5th March 2014
  #2
Gear Maniac
 
๐ŸŽง 10 years
hey man, welcome

Are you running this from a PC soundcard? I'd check driver updates for your soundcard. Are you running cables in balanced or unbalanced inputs?
Old 5th March 2014
  #3
Here for the gear
 
๐ŸŽง 5 years
I'm using an iMac and running it from a Focusrite 2i2. I was using balanced 1/4" TRS cords, now I am using balanced XLR cords. I've tried every combination, and still the same results
Old 6th March 2014
  #4
Here for the gear
 
R3lo4d's Avatar
 
๐ŸŽง 5 years
Hello Mal, I have the same exact problem. I used all sorts of cables and even bought brand new ones thinking I was mistaken. I ran different sources even an old iPod and still nothing.

It seems like the KRK G2 I will assume? had issues no matter the size. I have the Rokit 8 and I get that super low sound every so often. What I usually do is let sound run for about 20mins in low volume and eventually the speaker pops back on.

It sucks but it happens to me like I said every so often and since I move them around a few times sometimes I forget which one is the "faulty" one and when I turn them on its like nothing happened.

hope this helps.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 396 views: 101657
Avatar for AndreiPiatra
AndreiPiatra 14th January 2020
replies: 2372 views: 403425
Avatar for TJ99
TJ99 2 days ago
replies: 51 views: 17117
Avatar for analogvinnie
analogvinnie 17th April 2013
replies: 70 views: 102604
Avatar for MicheleS76
MicheleS76 30th August 2020
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump