thread: Downmixers....
View Single Post
Old 11th February 2021 | Show parent
 
I'm on 1.3.0.6. Guess I need to downgrade?

Funny thing is that I emailed support about this and the response I received was completely incoherent talking about the LFE setting which was 100% irrelevant.

Kind of a nasty bug for a downmixing plugin to have for mission critical deliverable stuff.

EDIT: Just checked Nugen's site and there doesn't seem to be any option to download an older, correctly working version.

Last edited by Polyh3dron; 11th February 2021 at 11:51 PM..