View Single Post
Old 24th July 2017 | Show parent
 
Here for the gear
 
tr@nz's Avatar
 
Quote:
Originally Posted by Mashablast ➡️
They are probabli joking with no 32bit vst support, i will lose most of my projects now?
Get JBridge as a wrapper for your old plug ins. It saved me on many occasions as
I still have a few gems like Access Virus VST that were unstable without JBridge and other 32bitters that just do not function without JBridge in Cubase 9. It makes Cubase a lot more stable to be 64 bit all the way.