Quantcast
More Pro Tools ilok nonsense! - Gearspace.com
The No.1 Website for Pro Audio
More Pro Tools ilok nonsense!
Old 10th September 2012
  #1
Lives for gear
 
beyondat's Avatar
 
🎧 10 years
More Pro Tools ilok nonsense!

I have an ilok 2 that works fine on my MacBook pro but suddenly stopped working on my windows 7 pc. When I plug it in it lights up twice, then the light goes out. It has been working fine since January. I've downloaded and reinstalled all drivers and clients to no avail. I can't figure out why it doesn't work. All of my other USB devices work fine and this ilok works fine in my Mac but not my pc. Has anyone had this problem before? Ingest the device unplugged message.
Old 11th September 2012
  #2
Lives for gear
 
CJ Mastering's Avatar
If your able to, I would try to see if it works in another PC with the same windows and drivers. Maybe a friend or family has one.

Cj
📝 Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump