Quantcast
pre for hamburg II AU - Gearspace.com
The No.1 Website for Pro Audio
pre for hamburg II AU
Old 28th January 2009
  #1
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
pre for hamburg II AU

currently using a focusrite isa one which is working pretty well but is there anyone else using this with another pre that is just tits...

philly?
Old 28th January 2009
  #2
Lives for gear
 
bgrotto's Avatar
Quote:
Originally Posted by irthwirm ➑️
currently using a focusrite isa one which is working pretty well but is there anyone else using this with another pre that is just tits...

philly?
What do you feel you are missing from your current setup? That info would go a long way in helping you figure out what you might look for in a replacement.
Old 28th January 2009 | Show parent
  #3
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
really not sure to be honost i just want to see what other people are using. Pretty happy with the sound but could it be better with a different pre? possibly. Whats better?... hmmmmmm that's a good question. My boss just wanted to get a decent chain for VO and the music store didn't have ish for pre amps.

but i like to turn my video production house into a vox recording studio at night. Just wanted to see what other people are using with the hamburg II au.

feel like the focusrite breaks up easy when pushed just a lil bit on some vox. I usually have it set at -10 on the gain with the 30-60 button pushed and about 2 oclock on the trim knob. I feel that's the most in your face present sound but at times it easly gets distorted which makes me feel like the head room on this thing is pussy similar to the ua 610 that i experience in the past.

I'm sure a better converter then the digi 002 would help some as well. The thing comes with an upgradable a/d section. Just have to go out and buy it and install it. But I don't know how the isa one converters sounds compared tot he digi 002. Would it really be that much of an upgrade???
Old 28th January 2009 | Show parent
  #4
Lives for gear
 
bgrotto's Avatar
If the thing is overloading, why not just turn down the gain?

BTW - the 610s do have limited headroom, but sound great when you find the sweet spot. An inline pad can do wonders, as can adjusting the mic technique.
Old 28th January 2009
  #5
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by irthwirm ➑️
currently using a focusrite isa one which is working pretty well but is there anyone else using this with another pre that is just tits...

philly?
ADK AP1..I have two of them.
They are modular,meaning thet you can customize the op amp and tranny according to you needs and they just pop out and snap in when you need a different color.
I like the Cinemag/Jensen combo.
Old 28th January 2009 | Show parent
  #6
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
interesting.
Old 29th January 2009 | Show parent
  #7
Old 29th January 2009 | Show parent
  #8
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
heres the thing i notice with the focuswrong pre and probably why i'm having issues getting a strong signal into PT. So yeah i can dial it down and have more head room for any dynamic voice but then my signal is so weak it barely hits a quarter of the way on my digital meters. Feels like the pre is compressing it or limiting it when coming out so i have to compisate on the gain. I'm coming main out of the pre and going into my line in set at +4. Switching it to -10 work. Any time the meter goes into the yellow it distorts with no sweat even when it dialed down modestly. Just deosn't seem right.... then again it could be the mic but we're talking voice over stuff. the mic should be distorting. We do have the person close to get a big in your face feel but again it's v/o so it's nothing like an r&b singer or emcee.
Old 29th January 2009 | Show parent
  #9
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by irthwirm ➑️
heres the thing i notice with the focuswrong pre and probably why i'm having issues getting a strong signal into PT. So yeah i can dial it down and have more head room for any dynamic voice but then my signal is so weak it barely hits a quarter of the way on my digital meters. Feels like the pre is compressing it or limiting it when coming out so i have to compisate on the gain. I'm coming main out of the pre and going into my line in set at +4. Switching it to -10 work. Any time the meter goes into the yellow it distorts with no sweat even when it dialed down modestly. Just deosn't seem right.... then again it could be the mic but we're talking voice over stuff. the mic should be distorting. We do have the person close to get a big in your face feel but again it's v/o so it's nothing like an r&b singer or emcee.
Is your ENTIRE system [email protected] +4??
It should be.
Old 29th January 2009 | Show parent
  #10
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
fixed. it was -10
Old 29th January 2009 | Show parent
  #11
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by irthwirm ➑️
fixed. it was -10
A pro system runs at +4 using balanced cables .
You never mix and match.
Old 29th January 2009 | Show parent
  #12
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
have balanced cables... is it something internally like preferences.

my chain is simple hamburg ---> focusrite (main o/p) -----> (line in digi002)

there is no other out for the focusrite but for the DI so I'm assuming it's balanced
Old 29th January 2009 | Show parent
  #13
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by irthwirm ➑️
have balanced cables... is it something internally like preferences.
Your gear should have a switch which allows you to choose between one or the other if hasnt already been set accordingally.
I suspect that your problem is rooted somewhere in this equation.
Old 29th January 2009 | Show parent
  #14
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
okay so it looked like the impedance was set to low but i bumped it up to the highest one and still no increase output level when digi002 is set to +4. But when it's set to -10 it comes in like it should.

hamburg pad is set to 0 other choices are -8 and -16. Figured i just keep that at 0. Focusrite set to impedance high and pro tools is set to +4. And the levels are just low
Old 29th January 2009 | Show parent
  #15
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
The pad should be set to zero unless there is a need to do otherwise because of exceedingly high spl.
Also,make sure that your pre is connected to the LINE INPUT of your 003 channel.
Otherwise,Im baffled.
Old 30th January 2009 | Show parent
  #16
Lives for gear
 
irthwirm's Avatar
 
🎧 10 years
I asked my boss again if the line cord was balance and he said yeah and we double checked again and it wasn't! User error as probably suspected
Old 31st January 2009 | Show parent
  #17
Lives for gear
 
sdelsolray's Avatar
 
🎧 15 years
Quote:
Originally Posted by phillysoulman ➑️
ADK AP1..I have two of them.
They are modular,meaning thet you can customize the op amp and tranny according to you needs and they just pop out and snap in when you need a different color.
I like the Cinemag/Jensen combo.

I have the 2 channel ADK AP2 with 5 pairs of trannies and 5 paird of op amps. What a great preamp. The underlying build is top notch with plenty of clean and quiet gain. Swapping the trannies and/or op amps truly tweaks the sonics and behavior. With 25 combinations available to me, that's quite a range. Indeed, I sold my John Hardy M2 because the AP2 with the Jensen tranny and Hardy 990C op amp was just too close in sound and behavior. The Hardy M2 became redundant.

The Cinemag/Jensen combo is not a combo that makes sense. That's two different trannies. Did you mean some other tranny/op amp combo, such as the Jensen/DOP1A?
Old 31st January 2009 | Show parent
  #18
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by sdelsolray ➑️
I have the 2 channel ADK AP2 with 5 pairs of trannies and 5 paird of op amps. What a great preamp. The underlying build is top notch with plenty of clean and quiet gain. Swapping the trannies and/or op amps truly tweaks the sonics and behavior. With 25 combinations available to me, that's quite a range. Indeed, I sold my John Hardy M2 because the AP2 with the Jensen tranny and Hardy 990C op amp was just too close in sound and behavior. The Hardy M2 became redundant.

The Cinemag/Jensen combo is not a combo that makes sense. That's two different trannies. Did you mean some other tranny/op amp combo, such as the Jensen/DOP1A?
Its Cinemag going in....ill double check the other.

Im so happy that you like the ADK stuff and I wish that they werent so slept on by The hip Hop community.
I suppose its because they dont have the "bling factor"
I dont give a flying fuk about "names' when I can get athe same or BETTER quality for way less $$$$$
bTW..ADK have a new Compressor which is modular.
Old 4th February 2009
  #19
Here for the gear
 
🎧 10 years
Quote:
Originally Posted by irthwirm ➑️
currently using a focusrite isa one which is working pretty well but is there anyone else using this with another pre that is just tits...

philly?
i have a question what pre will go well with a sterling audio st77 under 700?
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 121 views: 34785
Avatar for dkelley
dkelley 12th January 2012
replies: 1 views: 1167
Avatar for Motionrelic
Motionrelic 11th April 2007
replies: 3617 views: 397543
Avatar for Chet_Rockstone
Chet_Rockstone 11th April 2021
replies: 62 views: 18799
Avatar for pscorbett
pscorbett 8th February 2015
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump