Quantcast
Problems with PTLE 8 Please Help!! - Gearspace.com
The No.1 Website for Pro Audio
Problems with PTLE 8 Please Help!!
Old 27th January 2009
  #1
Gear Nut
 
🎧 15 years
Problems with PTLE 8 Please Help!!

Okay so I have just installed Pro Tools LE 8 and the funny thing is when I choose a template or whatnot such as hip hop or r&b it plays with no problem but once I go to load one of my 7.4 sessions or create a blank new one and import audio and try to play it back I get this mssg. "DAE is having trouble keeping up. Your disk may be too slow or too fragmented. A firewire disk could be having trouble due to the extra firewire bandwith or CPU Load. I never had this problem with 7.4.
Old 27th January 2009
  #2
Lives for gear
 
Ol' Betsey's Avatar
 
1 Review written
🎧 15 years
They have a pretty thorough check-list on the DUC that you should run through.

FWIW I literally haven't had a single problem with the upgrade but, having said that, I have had problems upgrading before and know it's a pain but best to start from the very beginning.

What interface are you using?

R.
Old 27th January 2009
  #3
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by ProToolzLE ➡️
Okay so I have just installed Pro Tools LE 8 and the funny thing is when I choose a template or whatnot such as hip hop or r&b it plays with no problem but once I go to load one of my 7.4 sessions or create a blank new one and import audio and try to play it back I get this mssg. "DAE is having trouble keeping up. Your disk may be too slow or too fragmented. A firewire disk could be having trouble due to the extra firewire bandwith or CPU Load. I never had this problem with 7.4.
When is the last time you defragged your drives?
Also, are you working on an internal or external drive??
Old 27th January 2009 | Show parent
  #4
Gear Addict
 
🎧 15 years
Yeah, go through the checklist. I never had that problem.
Old 27th January 2009 | Show parent
  #5
Gear Nut
 
🎧 15 years
My interface is an Mbox 2 Pro & no I haven't fragmented my drives in a while. I also have 4 internal drives and I'm not recording to the OS drive. I haven't had problem in the past with upgrades either. PC Specs below



System
Host Name : BLACKHOOD
User : Insane G
Workgroup : MSHOME

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Speed : 2.41GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Internal Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2x 4MB, ECC, Synchronous, ATC, 16-way, 64 byte line size, 2 threads sharing

System
System : System manufacturer P5K
Mainboard : ASUSTeK Computer INC. P5K
Bus(es) : ISA PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : American Megatrends Inc. 0603
Total Memory : 2GB DIMM DDR2 DDR3

Chipset
Model : ASUS P35/G33/G31 Processor to I/O Controller
Front Side Bus Speed : 4x 267MHz (1.07GHz)
Total Memory : 23.25GB DIMM DDR2 DDR3
Memory Bus Speed : 2x 401MHz (802MHz)

Memory Module(s)
Memory Module : Corsair CM2X1024-8500C5 1GB DIMM DDR2 PC2-6400U DDR2-800 (5.0-5-5-18 3-23-6-3)
Memory Module : Corsair CM2X1024-8500C5 1GB DIMM DDR2 PC2-6400U DDR2-800 (5.0-5-5-18 3-23-6-3)

Video System
Adapter : NVIDIA GeForce 7300 GT (256MB, 401MHz/2x398MHz, PCIe 1.00 x16, PS3.0, VS3.0)

Storage Devices
ST360015A 57GB (ATA100, 3.5", 2MB Cache) : 53GB (D
Maxtor 6E030L0 31GB (ATA133, 3.5", 7200rpm, 2MB Cache) : 29GB (F
ST3160815AS 160GB (SATA150, 3.5", NCQ, 8MB Cache) : 149GB (C
ST3250310AS 250GB (SATA150, 3.5", NCQ, 8MB Cache) : 233GB (E
TSSTcorp CDDVDW SH-S203N (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (G

Logical Storage Devices
Hard Disk (D : 53GB (NTFS) @ ST360015A 57GB (ATA100, 3.5", 2MB Cache)
Studio2 (F : 29GB (NTFS) @ Maxtor 6E030L0 31GB (ATA133, 3.5", 7200rpm, 2MB Cache)
Hard Disk (C : 149GB (NTFS) @ ST3160815AS 160GB (SATA150, 3.5", NCQ, 8MB Cache)
Studio (E : 233GB (NTFS) @ ST3250310AS 250GB (SATA150, 3.5", NCQ, 8MB Cache)
CD-ROM/DVD (G : N/A @ TSSTcorp CDDVDW SH-S203N (SATA150, DVD+-RW, CD-RW, 2MB Cache)
3.5" 1.44MB (A : N/A

Peripherals
LPC Hub Controller 1 : ASUS (ICH9) LPC Interface Controller
Audio Device : ASUS (ICH9) HD Audio Controller
Audio Codec : Realtek Semiconductor 883 High Definition Audio
Serial Port(s) : 2
Disk Controller : ASUS (ICH9) 2 port Serial ATA Storage Controller 1
Disk Controller : ASUS (ICH9) 2 port Serial ATA Storage Controller 2
Disk Controller : ASUS JMB36X PCIE-to-SATAII/IDE RAID Controller
USB Controller 1 : ASUS (ICH9) USB Universal Host Controller
USB Controller 2 : ASUS (ICH9) USB Universal Host Controller
USB Controller 3 : ASUS (ICH9) USB Universal Host Controller
USB Controller 4 : ASUS (ICH9) USB2 Enhanced Host Controller
USB Controller 5 : ASUS (ICH9) USB Universal Host Controller
USB Controller 6 : ASUS (ICH9) USB Universal Host Controller
USB Controller 7 : ASUS (ICH9) USB Universal Host Controller
USB Controller 8 : ASUS (ICH9) USB2 Enhanced Host Controller
FireWire/1394 Controller 1 : Lucent/Agere Systems (Was: AT&T MicroElectronics) FW322/323 IEEE1394 OHCI FireWire Contro
FireWire/1394 Controller 2 : ASUS VT6306 VIA Fire II IEEE-1394 OHCI Link Layer Controller
System SMBus Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : AGFA-AccuSet v52.3 (3000x3000, Parallel)

Network Services
Network Adapter : Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller - Packet Scheduler Miniport (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows XP Home 5.01.2600 (Service Pack 2)
Platform Compliance : x86

Performance Tips
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Old 27th January 2009 | Show parent
  #6
Lives for gear
 
voicegenius's Avatar
 
🎧 10 years
Quote:
Originally Posted by ProToolzLE ➡️
My interface is an Mbox 2 Pro & no I haven't fragmented my drives in a while. I also have 4 internal drives and I'm not recording to the OS drive. I haven't had problem in the past with upgrades either.

You need to defrag them...
Old 27th January 2009 | Show parent
  #7
Lives for gear
 
phillysoulman's Avatar
 
🎧 10 years
Quote:
Originally Posted by voicegenius ➡️
You need to defrag them...
...at least once a week
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 251 views: 28835
Avatar for dasmetre
dasmetre 7th April 2007
replies: 55 views: 31873
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 54 views: 36291
Avatar for masterblaster
masterblaster 23rd March 2013
replies: 1296 views: 181085
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump