Quantcast
MEMORY DROPOUTS??!! - Gearspace.com
The No.1 Website for Pro Audio
MEMORY DROPOUTS??!!
Old 6th February 2007
  #1
Gear Head
 
HittMann's Avatar
 
🎧 15 years
MEMORY DROPOUTS??!!

I reinstalled windows xp... opened up a beat made ONLY in Nuendo, Colossus, Guru... and Colossus isn't able to load TWO! instruments, Piano and Strings..

The memory works ok like always and I can make a beat from scratch using a sh*tload of VST'S without problem... the problem is when I try to open a few beats that I made before the reinstallation...

anybody know what's the problem??

by the way, f*ck windows...
Old 6th February 2007
  #2
Lives for gear
 
con?one's Avatar
 
🎧 15 years
could be one bad plug in somewhere... i have one plug in, that i kinda dig,, but every once in a while, i open a session that i used it on, and i get all kinds of weird reactions. when i bypass that one plug, and it's all good. doesn't even happen all the time, but theres only two plugins that do it to me, waves x-noise and steinberg v-guitar fx
Old 7th February 2007 | Show parent
  #3
Gear Head
 
HittMann's Avatar
 
🎧 15 years
the thing's that it doesn't load .... it comes to a point where this message appears: "ERROR: could not load sample (no big enough memory block available)"

so in other words I can't open those beats!
Old 7th February 2007 | Show parent
  #4
Lives for gear
 
cynic one's Avatar
 
🎧 15 years
sounds like it's trying to tell you something..........install more memory.
Old 7th February 2007 | Show parent
  #5
Gear Head
 
HittMann's Avatar
 
🎧 15 years
like I told you, before the windows reinstall everything worked ok... I could fill the whole colossus plug and nothing would happen.. but now I can't even open a Piano?? I haven't changed anything and the computer shows me that all the memory is being used so I don't know what's wrong... I tried reinstalling the plugs (with libraries and everything) and nothing...
Old 7th February 2007 | Show parent
  #6
Lives for gear
 
con?one's Avatar
 
🎧 15 years
have you taken a look at your processes? maybe you're using more memory than you were before you reinstalled windows
Old 7th February 2007 | Show parent
  #7
Lives for gear
 
cynic one's Avatar
 
🎧 15 years
Quote:
Originally Posted by con?one ➑️
have you taken a look at your processes? maybe you're using more memory than you were before you reinstalled windows
yep.......look at the task manager to see what's using the memory.
Old 7th February 2007 | Show parent
  #8
Lives for gear
 
boodah's Avatar
 
🎧 15 years
Make sure you tune your XP. uninstall programs/components you're not using through add/remove in control panel. Since you reinstalled it may have reset to defaults.

Make sure your page file (virtual memory) is optimized.
Turn off system restore
Disable services not used. Your music pc should not be used to connect to the internet.
Turn off automatic updates
Turn off TCP/IP, DNS client etc....

There's plenty more: Check this link for more info: http://www.pcaudiolabs.com/winxp_tweaks.asp
Old 7th February 2007 | Show parent
  #9
Gear Head
 
Eager2Know's Avatar
 
🎧 15 years
Quote:
Originally Posted by HittMann ➑️
like I told you, before the windows reinstall everything worked ok... I could fill the whole colossus plug and nothing would happen.. but now I can't even open a Piano?? I haven't changed anything and the computer shows me that all the memory is being used so I don't know what's wrong... I tried reinstalling the plugs (with libraries and everything) and nothing...
Are you sure you didn't change some settings in your DAW before reinstalling?

In Logic there are some settings I can change (e.g. harddisc settings, timings, etc.) maybe you can change some settings too and get lucky?

Just a shot in the dark,
c ya
Old 7th February 2007
  #10
Lives for gear
 
🎧 15 years
you need to install direct from disc (dfd)
you should be able to grab it from NI's site.
Old 7th February 2007 | Show parent
  #11
Gear Nut
 
overdose's Avatar
 
🎧 15 years
The root of your problem is winblows.
Get a Mac....
Old 7th February 2007 | Show parent
  #12
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by overdose ➑️
The root of your problem is winblows.
Get a Mac....
wow, that a great helpful and original response.
Old 7th February 2007
  #13
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by HittMann ➑️
anybody know what's the problem??

by the way, f*ck windows...
I think Windows is your smallest problem.

itΒ΄s probably some Direct From Disk streaming issues (or have you ever tried to load a 6GB piano patch into 2GB of RAM?).
invest some time into reading manuals (INCLUDING installation instructions); saves a lot of time.
Old 8th February 2007 | Show parent
  #14
Gear Maniac
 
gdeusthewhizkid's Avatar
 
🎧 10 years
hmmm

get a mac would be the likely response. I get the same problem too with logic pro on a mac. but i think the problem is that I dont have enough memory on my mac. Ii only have 512mb I definately need a 1 gig chip with all the plug ins I run .

HOlla
Old 8th February 2007 | Show parent
  #15
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by Brian! ➑️
you need to install direct from disc (dfd)
you should be able to grab it from NI's site.
I second this. Try this first off.
Old 9th February 2007 | Show parent
  #16
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by gdeusthewhizkid ➑️
get a mac would be the likely response.
this has absolutely nothing to with an operating system and all to do with configuration of the software he is running. switching to a mac will not fix this problem. there is a less than five minute solution at the software developer's website so i see absolutely no reason to recommend using a mac unless you were a brainwashed apple follower.
Old 11th February 2007 | Show parent
  #17
Gear Head
 
HittMann's Avatar
 
🎧 15 years
Ahhh that was it!!
thanks Brian and everyone who posted!!

the plugs that use kompakt/kontakt player were not using dfd.. it was that simple..

but anyways mac is better.. i use both!
Old 11th February 2007 | Show parent
  #18
Lives for gear
 
soundeq's Avatar
 
🎧 15 years
ohh I get them all the time.....
Usually afer a week of 20 hour days in a row.
Old 8th July 2010 | Show parent
  #19
Here for the gear
 
🎧 10 years
Can't find DFD program

Hi, I know this post is old but is there any chance someone knows where I can find the Direct From Disk program. I found it for Mac but i need for PC. I dont want to go through the registering in Native to get it.
Thanks.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 16 views: 6548
Avatar for Jerry Tubb
Jerry Tubb 24th December 2020
replies: 79 views: 18532
Avatar for d.dot
d.dot 9th October 2012
replies: 60 views: 7887
Avatar for Jim@SSL
[email protected] 10th September 2020
replies: 107 views: 8608
Avatar for analoguefilter
analoguefilter 18th October 2020
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump