Gearspace.com

Gearspace.com (https://gearspace.com/board/)
-   Music Computers (https://gearspace.com/board/music-computers/)
-   -   Logic error message - can anyone help? (https://gearspace.com/board/music-computers/38375-logic-error-message-can-anyone-help.html)

Kim Crimson 28th July 2005 03:25 PM

Logic error message - can anyone help?
 
I'm working on a song i have to finish pretty soon, but logic is really giving me a hard time doing so. Whenever i open the song and start playback a window pops up with this message:

I/O error
Result code = -36

Then i press enter and this window pops up:

Fade update failed
(error - 36)

It plays fine but the automation and crossfade functions are not working. So I just wondered if anyone might have an idea about what the problem could be. I'm about to lose my mind.

Any help would be greatly appreciated!!

andreªs 28th July 2005 03:40 PM

Are you playing your audio back from an external firewire disk?

Kim Crimson 28th July 2005 05:08 PM

yeah, it's all on an external firewire disc. Can that be a problem? Most of my audio is on the external, but this is the only song giving me trouble.

andreªs 28th July 2005 06:34 PM

I think it has something to do with the firewire bridge. I guess Logic/OS gets some kind of directory-hiccup.

I would consolidate all relevant audio files into one folder (Audio Window -> Move Files) and set the record path to that destination.

Delete the fade file(s) of the session (Audio Window -> Delete Fade Files).

If that doesn't help rename the song (-> Save as) and/or copy the session to another drive.

Hope that helps - good luck!

Kim Crimson 28th July 2005 09:39 PM

cool, i exported the song as a project to another drive.. Works perfectly now!!

Thanks so much for the help kfhkh