Gearspace.com

Gearspace.com (https://gearspace.com/board/)
-   Music Computers (https://gearspace.com/board/music-computers/)
-   -   Cubase SX "pending connection" midi port problem (https://gearspace.com/board/music-computers/179652-cubase-sx-quot-pending-connection-quot-midi-port-problem.html)

lento 27th February 2008 09:07 AM

Cubase SX "pending connection" midi port problem
 
I'm using Cubase SX3 with a Midex 8 midi interface and after loading a few old projects, originally done using a different interface and VST, I now have a multitude of "Default 1,2,3,4 etc (not connected)" in the drop-down menu, as well as the original Midex 1, 2, 3 etc.

When this happened, the "pending connections" box suggested odd re-assignments of midi port 128, 129,130 etc. Consequently, I left them "not connected" until I opened the project.

I've checked the Device Setup for the Midi ports I use and everything is fine there.
However these "Default* (not connected)" are now present in every project that's opened.

I've since re-installed SX but they still appear.
Anyone know where to look to delete them ?

thanks
Lyn

lento 27th February 2008 01:57 PM

1 Attachment(s)
Here's a pic

Van Speijk 27th February 2008 02:36 PM

Hi Lyn,
I had the same problem when I changed my main soundcard. Projects I had done with the old soundcard still had those old connections as ins and outs.
As a consequence, I got windows warning me that these "old" connections were not available.
I think you'll have to re-assign all the connections to the new situation every time you open an "old" project.
It seems Cubase remembers the connections for each project individually and not globally. When you assign the new connections those will be available to whichever project you happen to be in but you'll have to do it again for another project. At least that's what I did.
Van Speijk

lento 27th February 2008 03:07 PM

Thanks for your reply Van

Yes, it's not too much of a problem - just clutter, really.

I thought to have a look in the registry but couldn't find any reference to them.

Lyn

lento 27th February 2008 05:06 PM

Well, after a little more searching I found the answer.

So simple really, It was in the Midi Device manager - just had to remove them from the list ! heh