Quantcast
Pro Tools - bouncing problems - Gearspace.com
The No.1 Website for Pro Audio
Pro Tools - bouncing problems
Old 20th September 2012
  #1
Lives for gear
 
Sotsirc's Avatar
 
🎧 10 years
Pro Tools - bouncing problems

I'm using PT 10, bouncing the mix via an aux to a stereo track. When stopping the bounce and continuing I get an ugly click at the breaking point when I play it back. When I try to fix it by creating a crossfade (not something I really wanna do) I get an error message saying "One or more fade requests are invalid due to insufficient audio data within the fade bounds." Isn't this standard procedure when working on long material? Please inform me.
Old 20th September 2012
  #2
Lives for gear
 
pethenis's Avatar
 
🎧 10 years
Quote:
Originally Posted by Sotsirc ➑️
I'm using PT 10, bouncing the mix via an aux to a stereo track. When stopping the bounce and continuing I get an ugly click at the breaking point when I play it back. When I try to fix it by creating a crossfade (not something I really wanna do) I get an error message saying "One or more fade requests are invalid due to insufficient audio data within the fade bounds." Isn't this standard procedure when working on long material? Please inform me.
Use pre-roll when punching in and check in prefs if you have the small crossfade on punch enabled.
Old 20th September 2012
  #3
Lives for gear
 
NReichman's Avatar
 
🎧 10 years
and make sure you're in punch mode!
Old 20th September 2012
  #4
Lives for gear
 
🎧 10 years
Make sure you're in QuickPunch mode - cmd+shift+p is the shortcut I think you need.

You should always pre-roll these as it makes sure your reverb tails fade out nicely across the punch.
Old 20th September 2012
  #5
Lives for gear
 
Sotsirc's Avatar
 
🎧 10 years
Thanks, will try again tomorrow.
Old 21st September 2012
  #6
Lives for gear
 
Sotsirc's Avatar
 
🎧 10 years
Works great. Thanks!
Old 11th October 2012
  #7
Here for the gear
 
🎧 5 years
Nice thread....Thanks to share..
Old 30th July 2013
  #8
Here for the gear
 
🎧 5 years
Another Bouncing Problem

Hey guys,

I figure I ask you on this same thread, cause I can't seem to be able to figure out how to post a new one.

I have another problem when I'm bouncing my song. There is a static noise as the file plays while its bouncing and once it's bounced. It mainly seems to be coming from the vox track. This doesn't happen when I play it back on Pro Tools.

Does anyone have any idea why this is happening and how can I fix it?

Thanks in advance for any help!
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 74063
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 181463
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump