The No.1 Website for Pro Audio
Crackling during recordings with RodeCaster Pro
Old 1st October 2022
  #1
Here for the gear
 
Crackling during recordings with RodeCaster Pro

Hello.

I have been having an issue where during my podcasts I have been getting some sort of electrical interference which has been causing some crackling issues. I am not fully sure that it is due to electrical interference but ill go in depth here with what my setup is, what I have tried to do and I will also provide an audio clip as an example.

I created a studio room for podcasting and we have done a lot. The mixer that we are using is the first gen Rodecaster Pro. We have four Rode Procaster microphones and then we used to use Fetheads but that is when we first started to notice the crackling. Whenever I would put my phone up to it, or if someone had a computer on their desk it could cause horrible crackling. Even sometimes when I would move the headphones around it would cause the worst electrical interference I have ever heard.

I decided that it could be two things. It could be the cables or it could be the fetheads. I decided to switch both out. We bought Mogami Gold with the more protective lining that is supposed to be the best at rejecting electrical interference. We also bought cloud lifters instead of fetheads. So in total we bough four cloudlifters and eight Mogami cables. In short it helped, but it did not fix our problem. It occurs less but when I turn on the computer which is next to the mixer and the cloudlifters there is some interference. When I put my phone next to it too it would create some interference. I would also try to see if this was happening because of the preamps on the mixer and I would never get any problems with no in line preamp. I feel pretty bad about this because I spent almost 1k to fix this problem and it is far from being gone.

With how the cable management is setup all the cables are close together so when I get back in the studio next week ill try to change it to see if it makes a difference but I really am stuck here. I feel that I have tried everything that I could do and nothing is helping. I am going to attach an audio file below where you will be able to hear my problem in the background. If you have any suggestions, even if you are not fully sure please comment them and let me know. I will gladly take any suggestions even if you think they are a long shot because I feel burnt out right now.

Audio File: https://drive.google.com/file/d/1wqn...ew?usp=sharing

Thank you all so much for reading this.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1 views: 1379
Avatar for Synth Guru
Synth Guru 6th June 2020
replies: 38 views: 8206
Avatar for bace
bace 24th January 2021
replies: 28 views: 1900
Avatar for XHipHop
XHipHop 12th June 2021
replies: 0 views: 278
Avatar for Sky
Sky 7th August 2022
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump