Quantcast
Voice Selector Dyn? - Gearspace.com
The No.1 Website for Pro Audio
Voice Selector Dyn?
Old 13th March 2014
  #1
Here for the gear
 
🎧 5 years
Voice Selector Dyn?

Hey folks,

First post. So I recently tried importing and converting some .AIFF files into PT9LE for a session. After doing the converting and importing, they come in with the 'Voice Selector Dyn' or on the Edit Window, the 'dyn' button appears in a dark blue, as a plug-in would if bypassed.

Then I uploaded a whole other session, and everything was playable expect these two bass tracks that were recorded on a different interface, that had the same problem as above.

I have a Macbook Pro 10.6.8 OSX, and I am running PT9 LE, as I had said. I'm just wondering if there is anything I am doing wrong, per chance, or if I'm just screwed altogether. Thanks!

Image example:
http://i12.photobucket.com/albums/a2...3at12113PM.png
Old 13th March 2014
  #2
Gear Guru
 
matt thomas's Avatar
 
🎧 15 years
This means pro tools hasn't dynamically assigned the track a voice.

Pro tools has a maximum number of voices, which essentially means a maximum number of tracks it can play. How many tracks do you have? What is the maximum allowed on your system?

And what do you mean "converting" the audio?

matt
Old 7th April 2014 | Show parent
  #3
Here for the gear
 
🎧 5 years
Quote:
Originally Posted by matt thomas ➡️
This means pro tools hasn't dynamically assigned the track a voice.

Pro tools has a maximum number of voices, which essentially means a maximum number of tracks it can play. How many tracks do you have? What is the maximum allowed on your system?

And what do you mean "converting" the audio?

matt
I am just getting back to this, and I apologize. So basically the situation is this:

Hip Hop Producer (using Logic 9) sends me the individual tracks to each of the songs for this record. I'm not sure what the bouncing down of individual tracks is in Logic, but all I know is that it's a combination of stero AIFF files and stereo WAV files.

Each session has about 16 stereo tracks, so 32 mono tracks, right?

I'm running Pro Tools 9.5 LE on a Macbook Pro OSX 10.7

One session that I imported the tracks into actually worked randomly

I figured that's what it meant with the maximum number of voices, but I loaded in only one track, and still had this problem. Tried making a new session, restarting pro tools, I tried converting the AIFF files to a different format to see when imported if they would work. There doesn't seem to be any info online about this direct issue, and that is why I am confused on why this would happen.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 72499
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 178797
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump