Quantcast
pro tools popping noise in bounced file - Gearspace.com
The No.1 Website for Pro Audio
pro tools popping noise in bounced file
Old 17th September 2012
  #1
Gear Head
 
🎧 5 years
pro tools popping noise in bounced file

I'm starting to get clicking and popping noises in the actual recording now before it wouldnt do this but now it is. Im using an M-Audio interface and pro tools 9 what i use for the clean guitar is the pod x3 i checked the guitar cables by themselves they seem to be fine but when i hit record and start playing the popping comes up on the audio. heres a lil instrumental i was trying to do but the clicking and popping is so evident it makes me very annoyed.

Popping noise pro tools problem by im la lumiere on SoundCloud - Create, record and share your sounds for free
Old 17th September 2012
  #2
Here for the gear
 
iCompress's Avatar
 
🎧 5 years
checked the buffer size?
Old 18th September 2012 | Show parent
  #3
Gear Head
 
🎧 5 years
i always hear in forums to always record in the low buffer size the lowest i go is 258 the lowest one is i think in the 100s area i might try that out and if i still get the popping noise im going to go insane.
Old 18th September 2012
  #4
RiF
Lives for gear
 
RiF's Avatar
 
🎧 10 years
Higher buffer sizes are less prone to pops and clicks, so I'd check 512 or 1024. The lower the buffer size, the more stress for your audio interface and computer.
Old 18th September 2012
  #5
Lives for gear
 
🎧 5 years
It sounds like the session is too big to be recording at such low buffer sizes and your computer just can't handle it. What I would do is a bounce of the current session, start a new session, import the bounce, set a low buffer size, then record. After you record, import your vox track into the big session and mix from there.

Plug-ins that eat up alot of memory will cause these clicks and pops during recording. If your comp can't handle it, it's best to make them inactive during recording.
Old 18th September 2012
  #6
Gear Head
 
Jeff Ling's Avatar
 
🎧 5 years
Under the set-up menu playback engine you have a check box for "Ignore Errors during Playback/Record. Make sure the box is unchecked.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 73921
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 181200
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump