Quantcast
Can't get my interface to stop direct monitoring - Gearspace.com
The No.1 Website for Pro Audio
Can't get my interface to stop direct monitoring
Old 20th August 2020
  #1
Gear Addict
 
🎧 10 years
Can't get my interface to stop direct monitoring

I have a Mackie Big Knob Studio (https://mackie.com/sites/default/fil...udio%2B_OM.pdf) and I cannot get it to stop sending my mic to my monitors.

I've tried turning the DIRECT MONITORING knob all the way to CUE, I've tried cutting the USB button off, I've tired pressing a myriad of other buttons. Nothing works.

I just got Sonarworks Reference and I can't calibrate my monitors until this is solved.

Any ideas?
Old 20th August 2020
  #2
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by jesseber ➡️
I have a Mackie Big Knob Studio (https://mackie.com/sites/default/fil...udio%2B_OM.pdf) and I cannot get it to stop sending my mic to my monitors.

I've tried turning the DIRECT MONITORING knob all the way to CUE, I've tried cutting the USB button off, I've tired pressing a myriad of other buttons. Nothing works.

I just got Sonarworks Reference and I can't calibrate my monitors until this is solved.

Any ideas?
Have you checked this out?
" If you are using an external mic, you must push in the external mic switch. When the switch is out, the built-in talkback mic is used, regardless of whether or not you have an external mic plugged in. When the switch is pushed in, the built-in mic is disconnected and only the external mic is used'
Old 20th August 2020
  #3
Gear Addict
 
🎧 10 years
Unfortunately that feature is only on the Studio+ version :(
Old 20th August 2020
  #4
Lives for gear
 
Rick Dalton's Avatar
OK heres how I see it, you dont want that monitor on with the mic, so switch to the other monitor out, that will let you monitor your input through phones, then switch monitor switch back to monitor your DAW. You can have mic input in close proximity to the active monitor with out hearing it or getting feedback. If that does noting, look in you DAW.

"Connect the L/R monitor outputs to the inputs of powered studio monitors or to a power amplifier driving passive speakers. These outputs deliver the main balanced stereo signal (as determined by the engaged input selections).The Big Knob Studio has two pairs of 1/4" monitor output jacks while the Big Knob Studio+ possesses an additional pair."
Old 20th August 2020 | Show parent
  #5
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by jesseber ➡️
Unfortunately that feature is only on the Studio+ version :(
OK I see,,, it/your just has an volume control for the talkback mic.
Old 20th August 2020
  #6
Lives for gear
 
Rick Dalton's Avatar
I'm just guessing. i dont own one, but
i figure if we keep this up, it'll piss someone off and they'll chime in...?
Old 20th August 2020
  #7
Lives for gear
 
Rick Dalton's Avatar
Not sure if you been through this, but might take a look.

https://mackie.com/sites/default/fil...BigKnob_OM.pdf

EDIT: Sorry looks like the wrong one.
Old 20th August 2020
  #8
Gear Addict
 
🎧 10 years
Yeah that's the old model :(

I can't believe that there isn't a blatantly obvious direct monitor on/off/mix amount right on the face of this thing. Just about every interface I've ever seen has one.
Old 20th August 2020 | Show parent
  #9
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Rick Dalton ➡️
Not sure if you been through this, but might take a look.

https://mackie.com/sites/default/fil...BigKnob_OM.pdf

EDIT: Sorry looks like the wrong one.
it telling here (the PDF you have.

"The direct monitoring knob adjusts the level of inputs 1/2 [Big Knob Studio]"
Old 20th August 2020 | Show parent
  #10
Gear Addict
 
🎧 10 years
Quote:
Originally Posted by Rick Dalton ➡️
it telling here (the PDF you have.

"The direct monitoring knob adjusts the level of inputs 1/2 [Big Knob Studio]"
It does adjust the amount of input that is heard, but only in headphones for some dumb reason
Old 20th August 2020 | Show parent
  #11
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by jesseber ➡️
It does adjust the amount of input that is heard, but only in headphones for some dumb reason
This manual takes you one way then another.
"
"Here we are with the money maker! The volume knob – aka Big Knob – adjusts the volume of the selected input source’s signal going to the selected monitor outputs. The volume knob ranges from OFF (∞) to unity (MAX)"
Old 20th August 2020
  #12
Gear Addict
 
🎧 10 years
If I turn the big knob down it just turns the speakers themselves down.
Old 20th August 2020 | Show parent
  #13
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by jesseber ➡️
If I turn the big knob down it just turns the speakers themselves down.
It must be adjusts the volume of the selected input source’s signal, making you think its turns the speakers themselves down, if you think about it and reread that last post. '

The volume knob – aka Big Knob – adjusts the volume of the selected input source’s signal going to the selected monitor outputs. The volume knob ranges from OFF (∞) to unity (MAX)"
Old 20th August 2020
  #14
Gear Addict
 
🎧 10 years
No it full-on turns the speakers down. If I have music playing on the computer/in my DAW and turn the big knob it turns it down.
Old 20th August 2020 | Show parent
  #15
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by jesseber ➡️
No it full-on turns the speakers down. If I have music playing on the computer/in my DAW and turn the big knob it turns it down.
I think that old manual might be something to look at, that one didn't have the built in interface, but I think someone else wrote it, that had a little more detail, as to whats going on, as far as the DAW. this manual doesn't even touch on any of that. its just a loop. If they would of had info on just the Big Knob Studio, but they throw the plus model in there, about the time you think your getting somewhere, and then its a change-up. They were probably hitting the crack pipe.
Old 20th December 2020 | Show parent
  #16
Here for the gear
 
I have the same problem and Mackie support has not been able, yet, to resolve it. Will keep you posted.
Old 6 days ago
  #17
Here for the gear
 
I had this issue and just managed t solve it (I have mackiebig knob plus)

I used a software called loopback, and muted (By turning down the volume knob on mackiebig knob in the app) and it worked.
Old 6 days ago
  #18
Lives for gear
 
Korcraft's Avatar
 
🎧 5 years
Are you sure that you don't have input monitoring turned on in your DAW? If you are using Ref4 as a plugin in a DAW then you will need to have your mic coming in on a track in your DAW.

Input monitoring is different than direct monitoring. Most DAWs have a record enable button on their tracks and also an input monitoring button. First make sure that the output of the track isn't feeding the output that is feeding your pink noise so REF4 can hear it. And also make sure you don't have input monitoring on.

Also, what happens with your Big Knob's direct monitoring when you record without having Ref4 turned on? Does it function as it should?
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 5345 views: 1190320
Avatar for SaschaP
SaschaP 2 weeks ago
replies: 58 views: 8940
Avatar for NeoHippy
NeoHippy 4th December 2012
replies: 8 views: 1756
Avatar for frazz
frazz 10th November 2018
replies: 2 views: 1311
Avatar for Arthur Stone
Arthur Stone 14th May 2019
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump