Quantcast
Behringer Xenyx 802 headphone volume too low - Gearspace.com
The No.1 Website for Pro Audio
Behringer Xenyx 802 headphone volume too low
Old 22nd May 2017
  #1
Gear Head
 
🎧 5 years
Behringer Xenyx 802 headphone volume too low

Hi, not much experience with recording mixers so I know it's user error but I can't seem to figure it out and feeling dumber by the minute. :p

I have a Behringer Xenyx 802 mixer I use. I had to unhook everything earlier this morning but when I hooked it all back up I noticed that my headphone volume was way too low. I can crank up the volume to 10 and barely hear it.

If I plug it into the Main Out (only can hear on side), the volume is more audible. Anyway, I use the Headphone output instead of the Main Out so that's what I'm trying to troubleshoot. Here is a photo of how I have it set up. I've unplugged everything and just use a synth to see if it was a wrong MIDI routing connection mistake or something like that but it's the same issue w/o using MIDI. If I plug straight into my instrument with my headphones the volume is fine so it's something to do with the mixer connection. I'm stumped though and feeling dumber by the minute. Any help is appreciated.

Photos below...
Attached Thumbnails
Behringer Xenyx 802 headphone volume too low-photo-1.jpg   Behringer Xenyx 802 headphone volume too low-photo-2.jpg  
Old 22nd May 2017
  #2
Lives for gear
 
MarkF48's Avatar
 
🎧 5 years
- Do the LED meters show good signal? Up to yellow or red?
- Are any of the black buttons depressed which may send the audio to somewhere else besides the headphones? I believe they should be in the up/out position.
Old 22nd May 2017 | Show parent
  #3
Gear Head
 
🎧 5 years
Quote:
Originally Posted by MarkF48 ➡️
- Do the LED meters show good signal? Up to yellow or red?
- Are any of the black buttons depressed which may send the audio to somewhere else besides the headphones? I believe they should be in the up/out position.
OMG, the CD/Tape button was somehow depressed! Thank you! And also, the LED's weren't flashing (with the black buttons depressed), that should have been a sign as well. Thank you!
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 18 views: 1919
Avatar for unclerico12
unclerico12 25th March 2014
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump