Quantcast
Nuendo 4 doesn't find this lib: WavesLib_9.1_Win32.dll - Gearspace.com
The No.1 Website for Pro Audio
Nuendo 4 doesn't find this lib: WavesLib_9.1_Win32.dll
Old 1st March 2014
  #1
Gear Head
 
2 Reviews written
🎧 10 years
Nuendo 4 doesn't find this lib: WavesLib_9.1_Win32.dll

Dear all

I ask for your help please

I work with Nuendo 4.
Recently, due a graphical rendering error each time I was selecting Waves Plugins, I decided to re-install them.
I re-installed but form that moment on, when I try to start Nuendo, it returns an error message in which says it doesn't find this library:

WavesLib_9.1_Win32.dll


Then after several attempts it crashes.

Thus I had to remove all the waves plugins, then Nuendo came back to life BUT now:

Each time a window is opening asking were are the Waves Plugin.
In order to be able to work I click on Cancel.

To solve this issue, I went on Device -> Plug-in Information
I clicked on VST 2 x Plug-in Paths and I removed the Waves Directory up there.
however Nuendo still asking me were the Waves directory is.
Always in Device -> Plug-In Information on the tab VST PlugIns, I clicked on "Update" and it appear again the previous error: it doesn't find the WavesLib_9.1_Win32.dll

Could you help me please to solve this issue?
Thank oyu really so much


P.S. re-installing Waves PlugIns, the WavesLib_9.1_Win32.dll is inside the directory, but Nuendo seems it doesn't find it. I have really not clue how to solve it.
Thus in order to continue to work, i avoid the re-installation of Waves PlugIns, till a solution will pop up

Thank you in advance for you r help
Old 1st March 2014
  #2
Gear Head
 
2 Reviews written
🎧 10 years
While I was waiting and I also lost one night time, I found a solution, I want to tell to you also, in case you have the same issue and you don't know how to get rid of it.

I went on Control Panel and I set up Windows to show all the hidden files.

Then I went here:
C:\Users\Root\AppData\Roaming\Steinberg\Nuendo 4

And I renamed this file:
Vst2xPlugins.xml

in this way:
OLD-Vst2xPlugins.xml

Relaunching Nuendo, it creates a new Vst2xPlugins.xml which is free from the paths created by Waves.
And it works fine!

Now I can work with calm to re-install the Waves PlugIns.

In case of any result, I will keep you informed.
If you have any better information than mine one here above, please feel free to correct me.
Old 2nd March 2014
  #3
Gear Head
 
2 Reviews written
🎧 10 years
I reply to myself But I hope it's useful to you as well.
After the operation above, the re-isntallation of Waves plugIns went good.
Everything is up and running, however the rendering issue, expressed on this topic: https://www.gearslutz.com/board/music...i-problem.html is NOT solved at all.
Old 2nd March 2014
  #4
Lives for gear
 
🎧 10 years
Do I understand this right?
You are trying to use waves 9.1 with Nuendo 4?

Nuendo 4 is ten years old! Waves 9.1 is not...
I can really only see one reason for working with Nuendo 4 today, and that is not a good or legal reason.
Old 2nd March 2014 | Show parent
  #5
Gear Head
 
2 Reviews written
🎧 10 years
Quote:
Originally Posted by ErikG ➑️
Do I understand this right?
You are trying to use waves 9.1 with Nuendo 4?

Nuendo 4 is ten years old! Waves 9.1 is not...
I can really only see one reason for working with Nuendo 4 today, and that is not a good or legal reason.
You shouldn't talk to me but to the studio owns this and for which I made the installation.
he still use Nuendo 4 which I know it's old and there is the 6th on market

On my own studio I use Cubase 5 and not any Waves PlugIns.
Old 12th July 2014 | Show parent
  #6
Here for the gear
 
utkarssshhh's Avatar
 
🎧 5 years
this worked like a charm to me, thanks so much...
Old 12th July 2014 | Show parent
  #7
Gear Maniac
 
Remco Z's Avatar
 
🎧 10 years
Quote:
Originally Posted by ErikG ➑️
Nuendo 4 is ten years old! Waves 9.1 is not...
I can really only see one reason for working with Nuendo 4 today, and that is not a good or legal reason.
Maybe :
- stability
- new functions un-useful and/or bugged ?
- 2nd hand version ?
- economics ?
- workflow/compatibility between new & old projects ?
- looks

Not every user spends money on the latest upgrade/version of software , if it isn't needed .
That doesn't make them necessarely pirates
(even if it's common knowledge that N4 is the latest cracked version) .

And before the question is asked ... :
No , I'm not pro-piracy
I'm just anti-implying

Remco
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 72 views: 116187
Avatar for Nightshifter
Nightshifter 27th October 2015
replies: 4616 views: 612088
Avatar for smoke
smoke 7th May 2021
replies: 577 views: 33038
Avatar for kdm
kdm 1st July 2009
replies: 98 views: 37540
Avatar for dfghdhr
dfghdhr 1 week ago
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump