Quantcast
Anyone running symphony over USB ok? - Gearspace.com
The No.1 Website for Pro Audio
Anyone running symphony over USB ok?
Old 24th January 2013
  #1
Lives for gear
 
trock's Avatar
 
🎧 15 years
Anyone running symphony over USB ok?

I had been going back and forth between a symphony setup wiht a 2x6 card and a HILO

ended up going with the symphony even though i read a few reviews here of people having issues with it

i am on an older mac pro 2.8 octo with 16 gigs ram, running the latest OSX 10.8.2

i am planning on running the symphony over usb as i am just a songwriter who only needs 1 or 2 inputs.

can anyone report running over USB without issue? i am going to run it at 44.1

looking for some good news.

thanks
Old 24th January 2013
  #2
Lives for gear
 
lematrix's Avatar
 
🎧 10 years
Quote:
Originally Posted by trock ➑️
I had been going back and forth between a symphony setup wiht a 2x6 card and a HILO

ended up going with the symphony even though i read a few reviews here of people having issues with it

i am on an older mac pro 2.8 octo with 16 gigs ram, running the latest OSX 10.8.2

i am planning on running the symphony over usb as i am just a songwriter who only needs 1 or 2 inputs.

can anyone report running over USB without issue? i am going to run it at 44.1

looking for some good news.

thanks
Hi...itΒ΄s working great here..... no problems with Logic, Nuendo and PT 10 native
Old 24th January 2013
  #3
Here for the gear
 
🎧 5 years
I am running OSX 10.8.2 ... but it is working my stuff in here...... what should be the problem with your compatibility issues?
Old 24th January 2013
  #4
Lives for gear
 
trock's Avatar
 
🎧 15 years
wow

thanks for the quick responses and postive ones

I had read about dropping out and glitching on some other symphony users units here on GS, and was worried that was what i was in store for

but i decided in the end to try it out for myself and see how it goes

i also am on cubase 7 and PT 10 native.

thanks
Old 24th January 2013
  #5
Deleted 6ccb844
Guest
Quote:
Originally Posted by trock ➑️
I had been going back and forth between a symphony setup wiht a 2x6 card and a HILO

ended up going with the symphony even though i read a few reviews here of people having issues with it

i am on an older mac pro 2.8 octo with 16 gigs ram, running the latest OSX 10.8.2

i am planning on running the symphony over usb as i am just a songwriter who only needs 1 or 2 inputs.

can anyone report running over USB without issue? i am going to run it at 44.1

looking for some good news.

thanks
ME ME ME ME!! I'm so happy with it.. Share to the world LOL!..

USB is great, also tried it over ThunderBolt What an amazing piece of kit.
Old 24th January 2013
  #6
Lives for gear
 
trock's Avatar
 
🎧 15 years
well all righty then, thanks so much

this is starting off well. was hoping to gather some symphony USB people here to share if there were issues, so far looks like not as many as i thought from reading the other posts here. also why i posted my exact specs so we could compare those to if issues had arisen

thanks!
Old 24th January 2013 | Show parent
  #7
Deleted 6ccb844
Guest
Quote:
Originally Posted by trock ➑️
well all righty then, thanks so much

this is starting off well. was hoping to gather some symphony USB people here to share if there were issues, so far looks like not as many as i thought from reading the other posts here. also why i posted my exact specs so we could compare those to if issues had arisen

thanks!
Mountain Lion seems to of racked up some havoc including USB 3, I had similar issues with a duet 2 as well. My mac Mini wouldn't find the Symphony, so I installed the release 4.4 drivers and rebooted it all on OSX 10.8.2... Works fine ever since.

I always install latest drivers anyway with a new device, once it's working fine just leave it at that.
Old 24th January 2013
  #8
Lives for gear
 
trock's Avatar
 
🎧 15 years
cool

my mac is OLD, 2008 octo and all USB are 2.0 plus i have a dedicated USB PCIe card in it, that i will only have the Symphony on

i am hoping to install a 16 analog card out in it way down the road and try outboard summing

but then heard the fan issues? although i read apogee has a fix for that with some kind of kit for the hardware chasis. although not gonna worry about that now

thanks
Old 24th January 2013 | Show parent
  #9
Deleted 6ccb844
Guest
Quote:
Originally Posted by trock ➑️
cool

my mac is OLD, 2008 octo and all USB are 2.0 plus i have a dedicated USB PCIe card in it, that i will only have the Symphony on

i am hoping to install a 16 analog card out in it way down the road and try outboard summing

but then heard the fan issues? although i read apogee has a fix for that with some kind of kit for the hardware chasis. although not gonna worry about that now

thanks
Once you get to use this, you'll forget all about that summer ..

I don't think you should have any issues
Old 24th January 2013
  #10
Lives for gear
 
trock's Avatar
 
🎧 15 years
which would be great! save me for my gear lust and alot of money!

yeah i am on an N12 right now and hoping this is a big improvement. always wanted an apogee and am very excited to get it

to the point i was reading everything i could on it and got concerned with some of the issues i read around here. i went back and forth with the HiLo a few times and actually ordered, cancelled, ordered again and decided i have to try it or i will always regret it

so, here's hopin

thanks!
Old 26th January 2013
  #11
Gear Nut
 
csauter's Avatar
 
1 Review written
🎧 10 years
This thread is definitely encouraging... I hope to hear more tales of stability... lol.. Maybe I'll just do what you did trock and test it out myself for 30 days
Old 26th January 2013
  #12
Lives for gear
 
trock's Avatar
 
🎧 15 years
yes, i was hoping we could get even more responses so i am going to keep this one going, and will post my first hand experiences here, with specs and what i did and my exact setup
Old 26th January 2013
  #13
Here for the gear
 
🎧 5 years
I had read about dropping out and glitching on some other symphony users units here on GS
Old 26th January 2013
  #14
Lives for gear
 
trock's Avatar
 
🎧 15 years
me to, which is why i started this thread, specifically for USB 2 over USB 2 ports

i think some of the other ones were people trying it on new macs with USB 3 ports and a hub

and others who were not using USB 2 on a USB 2 port on a mac

but, we will see. i was leery and almost bought the hilo. if it is glitchy and bad i will be returning it asap and getting the hilo

thanks
Old 26th January 2013
  #15
70% Coffee, 30% Beer
 
Doc Mixwell's Avatar
 
1 Review written
🎧 10 years
S/io USB Audio mode is solid across the board

Been using mine with a 2009 Mac Pro for over 2 years.

Gonna snag a 64 card when I add another Module
Old 26th January 2013
  #16
Lives for gear
 
trock's Avatar
 
🎧 15 years
Thanks Adam

mine is a 2008 mac pro octo 2.8 running the latest ML 10.8.2, all USB 2 ports and a dedicated PCIe USB card in case i want to put it on that

good news so far
Old 26th January 2013
  #17
Gear Maniac
 
daddykev's Avatar
 
🎧 10 years
Been using the Symphony I/O in USB mode with a 2009 Mac Pro for over a year now. No problems whatsoever. OS is 10.7.4.

Recently switched to a 2012 Mac Mini with USB3 ports. OS 10.8.2. Working fine.
Old 26th January 2013
  #18
Lives for gear
 
mixerguy's Avatar
 
2 Reviews written
🎧 15 years
I have a symphony IO and I use it in 3 modes - protools interface mode. Standalone mode. And USB mode.

It has always been 100% flawless.
Old 26th January 2013
  #19
Lives for gear
 
trock's Avatar
 
🎧 15 years
thanks all

i think this will be a good post for people looking to get into the symphony and might have some doubts having read other posts. this way we can list specific specs and setups and whats working and how we are set up.

thanks!
Old 30th January 2013
  #20
Lives for gear
 
trock's Avatar
 
🎧 15 years
Just got word mine might be coming in for this weekend

Whoo hoo
Old 30th January 2013
  #21
Lives for gear
 
SoundEng1's Avatar
 
🎧 15 years
Hey Doc,
Are the symphony 64 drivers available for Lion and ML?

Thanks
Old 30th January 2013
  #22
70% Coffee, 30% Beer
 
Doc Mixwell's Avatar
 
1 Review written
🎧 10 years
Quote:
Originally Posted by SoundEng1 ➑️
Hey Doc,
Are the symphony 64 drivers available for Lion and ML?

Thanks
yup

http://www.apogeedigital.com/product...patibility.php
Old 30th January 2013
  #23
Gear Addict
 
Geddyleewannabe's Avatar
 
🎧 15 years
Help me out here. I'm not skeptical, just a little confused. If USB mode is running rock solid going 16 In/16 Out, what advantage do I gain if I get the Thunderbridge with it? I do plan on going 12 to 16 IN simultaneously when tracking bands.
Old 30th January 2013
  #24
70% Coffee, 30% Beer
 
Doc Mixwell's Avatar
 
1 Review written
🎧 10 years
Quote:
Originally Posted by Geddyleewannabe ➑️
Help me out here. I'm not skeptical, just a little confused. If USB mode is running rock solid going 16 In/16 Out, what advantage do I gain if I get the Thunderbridge with it? I do plan on going 12 to 16 IN simultaneously when tracking bands.
Connectivity, but that's obvious
Higher I/o count-64 i/o's
less latency
less dsp usage
connect more I/o units/cards
connect legacy hardware
Old 30th January 2013
  #25
Gear Nut
 
csauter's Avatar
 
1 Review written
🎧 10 years
So, i just took the plunge... Bought the Symphony I/O.. i already had a 16 analog in card that i bought prior, i just need to install it and then we'll see!!... I'll report back to let you know how everything goes on my end.. I'm on a new Macbook Pro Retina, 2.6gHz 16gb RAM, USB3 ports... I REALLY REALLY REALLY have high hopes....

The seller who sold me the chasis didn't include the rack ears, or the ribbon cable to connect the I/O cards... I called apogee hoping that i could purchase these things from them, and they told me no charge!! They're shipping me the rack ears, the ribbon cable & the fan modification toolkit too... That was really nice... hopefully it arrives soon and I can really test this thing out...
Old 30th January 2013
  #26
Lives for gear
 
trock's Avatar
 
🎧 15 years
excellent

thanks! i will post back as well if i get it this weekend!
Old 30th January 2013 | Show parent
  #27
Lives for gear
 
SoundEng1's Avatar
 
🎧 15 years
Quote:
Originally Posted by csauter ➑️
So, i just took the plunge... Bought the Symphony I/O.. i already had a 16 analog in card that i bought prior, i just need to install it and then we'll see!!... I'll report back to let you know how everything goes on my end.. I'm on a new Macbook Pro Retina, 2.6gHz 16gb RAM, USB3 ports... I REALLY REALLY REALLY have high hopes....

The seller who sold me the chasis didn't include the rack ears, or the ribbon cable to connect the I/O cards... I called apogee hoping that i could purchase these things from them, and they told me no charge!! They're shipping me the rack ears, the ribbon cable & the fan modification toolkit too... That was really nice... hopefully it arrives soon and I can really test this thing out...
your gonna love it. it's a great box.
Old 31st January 2013 | Show parent
  #28
Gear Nut
 
csauter's Avatar
 
1 Review written
🎧 10 years
Yessssss!

Quote:
Originally Posted by SoundEng1 ➑️
your gonna love it. it's a great box.
!!!!! Thank you. !!!!!
Old 2nd February 2013
  #29
Lives for gear
 
trock's Avatar
 
🎧 15 years
Mine will be here tomorrow

Will post back once I get setup and going
Old 3rd February 2013
  #30
Lives for gear
 
trock's Avatar
 
🎧 15 years
So far....... Fantastic !

On 10.8.2

2008 octo 2.8
16 gigs ram

44.1/24

Took all of 20 min to unpack,rack, cable and load 4.4

Maestro is very simple and has worked great so far

On,y issue I had was how it defaults to 0db volume which about blew my speakers over
. Once I fixed that I was ok

Sound is rich,deep and wonderful

I will say though that the n12 I had is a stellar unit because it sounds great to, def can tell a diff, but the Yamaha does hang in there

Got it going in cubase no issue at 256

Haven't tried anything lower because I really haven't needed it

I did put this on its own USB card in its own pcie slot

Anyway hope this helps

Gonna run it like this for a while now till I decide if I want to add the 16 analog out card and drumming
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 69 views: 13382
Avatar for pentagon
pentagon 26th November 2017
replies: 55 views: 30711
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 1296 views: 178748
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump