Quantcast
Focusrite Scarlett 2i2: no power - Gearspace.com
The No.1 Website for Pro Audio
Focusrite Scarlett 2i2: no power
Old 8th September 2012
  #1
Lives for gear
 
doug hazelrigg's Avatar
 
9 Reviews written
🎧 10 years
Focusrite Scarlett 2i2: no power

I needed to relocate my computer, and in the process unplugged all my devices. Now that I've reconnected everything, my Scarlett 2i2 doesn't power on during boot. I've tried everything I can think of: reloading the driver; hooking it up to a powered USB hub; and removing all other devices except it. The device does not appear in either Device Manager, or in the Control Panel (including right-click on the sound icon in the taskbar). Interestingly, the 48v light DOES illuminate when depressed, so the unit IS getting juice from the USB bus. Any ideas?

My system:

Q9550 Core 2 Quad 2.83 gHz
Win 7 Home (SP 1)
6 GB RAM
ASUS P5Q motherboard (w/ 5 USB slots total)

My other USB devices:

Mouse
Steinberg dongle
iLok
printer
powered USB hub


???

Old 8th September 2012
  #2
Lives for gear
 
fireberd's Avatar
 
🎧 10 years
This sounds like the status for the device is corrupt in Windows. This can happen if the device is disconnected while its active. If it shows up in the "Safely Remove Hardware", always use that function to stop it before physically disconnecting or the Windows status can become corrupt.

Connect the unit and then go to the Device Manager and see if there is an Unknown device listed in the USB section. If there is, its probably the 2i2. RIGHT click on the entry to highlight it and then LEFT click "Uninstall". Then physically disconnect the 2i2 and restart the PC. After Windows starts, reconnect the 2i2 and Windows should detect it and reinstall.
Old 9th September 2012
  #3
Lives for gear
 
doug hazelrigg's Avatar
 
9 Reviews written
🎧 10 years
Thanks for the suggestion fireberd

I disconnected it while the machine was off... there are no question marked devices in Device Manager. Also, I deleted the entire USB portion of DM and then let Windows reinstall it when rebooting -- no help

This is frustrating! And Focusrite has UK hours and is closed this weekend and hasn't responded to my email sent Thursday
Old 10th September 2012
  #4
Gear Head
 
Tom Focusrite's Avatar
 
🎧 5 years
Hi Doug,

If you PM me your case number I will look into this personally.

If it's more convenient, we have a US Tech Support number for our US Support Office:

(+1) 310-322-5500

Best regards,

Tom // Focusrite Tech Support Engineer
Old 10th September 2012
  #5
Lives for gear
 
doug hazelrigg's Avatar
 
9 Reviews written
🎧 10 years
Hi Tom

Case #150826

Currently, the only things I have plugged into the USB ports are my mouse and the Scarlett (since I wondered if this was an issue involving juice); still, Windows does not detect the unit when booting. The unit IS getting power, however, because the 48v switch lights up when engaged. I have the latest driver installed. FWIW, my DAW is Cubase 5.0; Cubase lists the Focusrite ASIO driver, but when I attempt to load it, it fails because it can't find any correlating audio device

Thanks for the help, Tom
Old 11th September 2012
  #6
Lives for gear
 
fastlanestoner's Avatar
 
🎧 10 years
sounds like something inside the unit, either the USB connector or the power supply?
Old 11th September 2012
  #7
Lives for gear
 
doug hazelrigg's Avatar
 
9 Reviews written
🎧 10 years
Hi

I think you're right -- if I unplug everything except the Scarlett (and my mouse), when I reconnect the unit, especially to a new USB port, my computer kicks off, and a couple times the circuit breaker blew... which tells me there's a short/bad ground within the unit
Old 23rd October 2013
  #8
Here for the gear
 
🎧 5 years
Im having the exact same problem with my scarlett 2i4..
Old 15th November 2013
  #9
Here for the gear
 
🎧 5 years
I had this problem with my 2i2. I'm honestly not sure what provoked the problem, because it used to work fine but stopped working at some point. I fixed it by uninstalling and reinstalling the drivers for my motherboard's USB controller, then reconnecting my USB devices one at a time, restarting in between each device.

My mobo is an MSI z87-g45, if anyone's interested.
Old 19th December 2013
  #10
Here for the gear
 
🎧 5 years
I'm having the same problem with my 2i4 too. My PC stopped recognizing it out of the blue. I tried to connect it to another computer but it still couldn't detect it. Both the lights for the MIDI and USB are flashing in some sort of pale green opposed to the strong green flashing before.
Old 20th December 2013
  #11
Focusrite
 
🎧 10 years
Sorry you're having issues. Get in touch with us here and we can help resolve this for you:
Contact | Focusrite

Chris
Focusrite Support
Old 28th October 2015
  #12
Here for the gear
 
🎧 5 years
same problem here.....48v is lit red but no green light for usb connection....
Old 29th January 2016
  #13
Here for the gear
 
🎧 5 years
Plug it on a different USB port on your Mac
Old 24th January 2017
  #14
Here for the gear
 
I have the same problem but happene buy another way. The female usb port on the souncard was broken i changed it after that i pluged it to the pc so only the 48v lights up and the rest nobody home... Nothing sees the pc we tested the female plugin part its looking ok is there any other part that can be damaged? Plzzz if someone knows just send me an email plzzz. [email protected]
Old 16th May 2017
  #15
Here for the gear
 
Same issue with my 2i2 ... Had some ongoing issues that cleared up once i upgraded to Mac OS 10.12.3 and reloaded a fresh version of Logic x 10.3.1, all seemed pretty good..
Then when I was tracking some stuff the other night, the audio just quit, and core audio tried 2-3 times to initiate before lapsing into system settings mode.
Power stayed on but only for audio for a millisecond or so before out put went silent again.
Tried Zapping PRAM, deleting a couple of .plists and .kext files suggested.. Nada..
Now on restart, no power going to the unit at all..
It was the device settings, system settings and audio MIDI settings that Focusrite suggested to nuke.
Sure it's a core audio issue, but I just don't have the knowledge to nut it out...
Have a call into support, hopefully they'll get back to me and get this up and going again, it's costing me money...
Old 5th May 2020
  #16
Here for the gear
 
Hi y'all, posting my 2 cents because I see that this thread has run intermittently for a long time.

Running Focusrite Scarlett 2i2 gen1, ArchLinux + Jackd, Microsoft Surface Book 2, USB in through powered USB hub.

My interface works when running in duplex mode, splitting output to my internal sound card, but input from Scarlett. However, I get the same problem (48V light ok, no green USB light, no power to inputs) when running in non-duplex mode (input and output both through Scarlett). In either case I am only connecting a single microphone input and not connecting an output 1/4" jack from Scarlett to a speaker or patchbay.

So for debugging you could try running in duplex mode, where output will go to another sound interface, and then see if Scarlett receives USB power.
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 14532 views: 1628509
Avatar for Kyle P. Gushue
Kyle P. Gushue 7 hours ago
replies: 2380 views: 410852
Avatar for didier.brest
didier.brest 4 weeks ago
replies: 70 views: 103010
Avatar for MicheleS76
MicheleS76 30th August 2020
replies: 2 views: 17410
Avatar for sameus
sameus 28th February 2015
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump