Quantcast
Novation Impulse 61 - Gearspace.com
The No.1 Website for Pro Audio
Novation Impulse 61
Old 8th September 2012
  #1
Gear Maniac
 
Farmerbrown2200's Avatar
 
🎧 15 years
Novation Impulse 61

I have a strange midi controller issue. I recently changed to the Novation Impulse with usb. I am running Nuendo 4 on PC. My sound card is Sonic core Xite. I have been using an old midiman 4 port midi card before Impulse with no issues (no usb).

Since I switched to impulse my midi playback is out of sync. While I am playing everything sounds fine, but when I play back there is a big latency... what is going on?? Midi notes are obviously behind on the grid... I don't get it.

BTW when I use midi controllers like cc's to play with filters etc the timing of the cc changes is fine!

Any ideas would be welcome!

Thanks

FB
Old 8th September 2012
  #2
Gear Head
 
🎧 5 years
I could be way off, misunderstanding your problem but I've had my Impulse 49's midi latency problems solved by ticking the "Use System Timestamp for 'Windows MIDI' Inputs'" box in Devices/Device Setup/MIDI Port Setup in Cubase 5 on PC. It should in a similar, if not the same position in Nuendo 4. I hope it helps.
Saw your own Impulse issue while trying to solve mine, see my thread if you want and drop any ideas you might have if you feel like! Cheers! :-)

Problems with Novation Impulse (help needed)
Old 8th September 2012
  #3
Gear Maniac
 
Farmerbrown2200's Avatar
 
🎧 15 years
Thanks Glass, I'll give this a try. I was also reading about having too much traffic on the usb bus as a factor in latency issues (seems obvious now). I have a two external HDD's I will be removing... and doing more tests.

As for your problems, I really just got my Impulse so it is too early to say what might be going on. I find those fadders very stiff and haven't noticed any random movement. I have noticed the rotary knobs are prone to accidental movement ... very sensitive to slightest touch.

I don't use Automap because I am so used to manually assigning cc's to my synths (HW and SW). It's just easier for me and a very old habit. Impulse makes it easy to do this so I don't really see the need for Automap, but of course, it could be that I don't work the same way as you do.

Cheers

FB
Old 8th September 2012
  #4
Gear Head
 
🎧 5 years
My problem isnt the fader themselves and their response, just the fact that it appears to randomly send midi data without me touching them. Especially during action, i ll move one a bit and then most often than not it will move 1 value after some seconds.
Sweet, let me know if it helps.
Old 8th September 2012 | Show parent
  #5
Gear Maniac
 
Farmerbrown2200's Avatar
 
🎧 15 years
Quote:
Originally Posted by Glass ➑️
My problem isnt the fader themselves and their response, just the fact that it appears to randomly send midi data without me touching them. Especially during action, i ll move one a bit and then most often than not it will move 1 value after some seconds.

Yes, that's strange. Maybe you have two controllers mapped to one CC#??

Not sure what you mean by, "...during action."
Old 8th September 2012
  #6
Gear Head
 
🎧 5 years
No, I haven't assigned multiple controllers to one CC.
By "during action" I mean when I use them, right after that.
Old 8th September 2012
  #7
Gear Maniac
 
goddfodder's Avatar
 
🎧 5 years
Hey Glass,


Ditto!

Ive got an Impulse 61. I have to say im very pleased with it. For me it was a purchase i looked into for a while and haven't regretted it.

I will say though that what your talking about with it keep changing by 1, and then usually some seconds later flicks back to what it was, well thats been happening to me since day one. Its a bit of a strange one. I mean its such a small amount its been no problem so far. Just a thought but maybe Farmerbrown hasn't noticed cos he hasn't got Automap on, whereas those using automap have that change of 1 flashing up on screen.

Anyway i guess we both now know it isnt just our unit, and this must be widespread.
Old 9th September 2012 | Show parent
  #8
Gear Head
 
🎧 5 years
Quote:
Originally Posted by goddfodder ➑️
Hey Glass,


Ditto!

Ive got an Impulse 61. I have to say im very pleased with it. For me it was a purchase i looked into for a while and haven't regretted it.

I will say though that what your talking about with it keep changing by 1, and then usually some seconds later flicks back to what it was, well thats been happening to me since day one. Its a bit of a strange one. I mean its such a small amount its been no problem so far. Just a thought but maybe Farmerbrown hasn't noticed cos he hasn't got Automap on, whereas those using automap have that change of 1 flashing up on screen.

Anyway i guess we both now know it isnt just our unit, and this must be widespread.
Ok this is pretty interesting. I am PMing you.
Farmerbrown, sorry for hijacking your thread man, it really wasn't my intention, I hope my suggestion managed to solve your own issue in return. :-)
Old 10th September 2012
  #9
Gear Maniac
 
Farmerbrown2200's Avatar
 
🎧 15 years
It could also be that it is early days for me with Impulse and i have yet to notice or it could be an Auto map issue. I will keep closer tabs on this and let you know.

As for my original problem, I found the answer on the Novation site

Under Device Setup

Under Midi Port Setup

Check the box Use System Timestamp for 'Windows MIDI' Inputs.

Problem solved!
Old 10th September 2012
  #10
Gear Head
 
🎧 5 years
Yeah, it'd be interesting to see if you also got the same issue.
As for your own issue....wait wait....
I have advised you to do just that in my first reply in this very thread, 2 days ago! :P
In any case, it's good to hear you solved it.
Old 10th September 2012
  #11
Gear Maniac
 
Farmerbrown2200's Avatar
 
🎧 15 years
Glass! There is no 'red faced' icon to show my embarrassment! Thank you. Some times it's just too much info to digest! Apologies.

FB
Old 10th September 2012
  #12
Gear Head
 
🎧 5 years
No worries man, it's not like I've asked for a medal or something, things like that happen, I just thought it's funny. Hope you are now ready to cook some good tunes.
Old 10th September 2012
  #13
Gear Maniac
 
Farmerbrown2200's Avatar
 
🎧 15 years
Automap is now installed. Obvious benefits of DAW control are nice, but how about some other functions that I use all the time like undo or delete and click on-off? These would be nice. As it is I still need the computer kybrd. so the DAW control of impulse is incomplete or I need to RTFM.

Must read the manual... why no switching between banks of external synth? Patch change is okay but... not enough.

These are just first impressions.
Old 11th September 2012
  #14
Gear Maniac
 
goddfodder's Avatar
 
🎧 5 years
The Impulse is a great piece of kit, you'll enjoy it. The keys n things are outstanding. Arpeggiator is a dream. Drum pads very good quality. Automap is cool and can be used to good effect given a little time. It is however flawed. well it doesn't control everything. Omnisphere for example is a complete no go. This is the case with quite a few i imagine. I don't think the Impulse was ever intended for complete control of every plug. But you can set a few things up and tweak to good effect. At the end of the day if you use Automap, its not good enough that you never have to touch the mouse again. But it is possible to integrate this setup to good effect.


Ps, its a good manual as they go!
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 82 views: 15618
Avatar for valis
valis 10th April 2015
replies: 50 views: 16028
Avatar for kaboom75
kaboom75 26th February 2015
replies: 124 views: 9797
Avatar for jsilbert95
jsilbert95 6th August 2012
replies: 190 views: 59132
Avatar for HisMastersVoice
HisMastersVoice 11th September 2020
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump