Quantcast
Automation in PT7 not always playing back - Gearspace.com
The No.1 Website for Pro Audio
Automation in PT7 not always playing back
Old 17th May 2006
  #1
Lives for gear
 
๐ŸŽง 15 years
Automation in PT7 not always playing back

Hello, i noticed that when I am playing my song in PT7 TDM, I noticed that not all of my automation is working. Is there a setting that can increase the amount of memory allocated forautomation? For example I have the freq automated on the EQIII, and it isn't doing anything when playing the song back.

Thanks
Old 17th May 2006
  #2
Here for the gear
 
๐ŸŽง 15 years
Hey,
not sure if it's that but if you are on mac try Apple + 5 and select everything.
Hope it helps.

Cheers
Old 18th May 2006 | Show parent
  #3
Gear Addict
 
๐ŸŽง 15 years
Which version of Pro Tools 7.x ? Make sure you have the latest cs build.

Rail
Old 18th May 2006 | Show parent
  #4
Gear Nut
 
Matej's Avatar
 
๐ŸŽง 15 years
That once happened to me when my CPU was getting maxed out. See if you can free some resources.

Matej
Old 19th May 2006
  #5
Gear Nut
 
Dan DeTora's Avatar
 
๐ŸŽง 15 years
Quote:
Originally Posted by ilovesound
Hello, i noticed that when I am playing my song in PT7 TDM, I noticed that not all of my automation is working. Is there a setting that can increase the amount of memory allocated forautomation? For example I have the freq automated on the EQIII, and it isn't doing anything when playing the song back.

Thanks
first, go to Window->Automation Enable. see if auto arm 'plug in' is highlighted. if it is...

go to Preferences->Automation tab. you can allocate more system memory there.
Old 19th May 2006 | Show parent
  #6
Lives for gear
 
Geert van den Berg's Avatar
 
๐ŸŽง 15 years
Quote:
Originally Posted by dtrax
first, go to Window->Automation Enable. see if auto arm 'plug in' is highlighted. if it is...

go to Preferences->Automation tab. you can allocate more system memory there.
Mind you that this is only for recording automation, once automation is recorded it should playback regardless if one of those buttons is off.


Select the automation layer in the edit window and see if it's grayed out (just like when auto is set to off), if it's grayed out, command-click on it. It's some sort of alternate way of bypassing automation on playback...
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 74135
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 181574
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump