The No.1 Website for Pro Audio
tweak Vaio F13
Old 30th March 2011
  #1
Here for the gear
 
🎧 10 years
tweak Vaio F13

i got my vaio f13(win 7 home) today and well. pops and dropout all around.
i connected my mr816csx audio interface to the built in FW port in my vaio.
its a richo chipset. i tried many things but no one works(for now i didnt insatall a DAW just play with windows media player).
i checkd the sys dpc with latencyMon and there are many picks even when i dissable the firewire port wifi etc..
now i see Nvidia graphic chip as the most spikes.

do u guys had a vaio f series and could resolve the dropout problems ?
need some help here/
Old 30th March 2011
  #2
Lives for gear
 
3 Reviews written
🎧 15 years
Quote:
Originally Posted by mozizo ➡️

do u guys had a vaio f series and could resolve the dropout problems ?
need some help here/

I've an E series Vaio...a "lesser" model than the F I suppose?

First of all, from what I've read I think you can forget about firewire...try USB or so. Also, I'm still on the on-board soundcard using the ASIO 4 all driver.

Anyway, I did a clean install and that already made a difference.
You have to experiment with quitting services and shutting down various devices (bluetooth, wifi etc.etc)
Keep track of what you do cause sometimes things get worse.
In the end I ended up with DPC latency around 100 with spikes of 500 once in a while...
Old 30th March 2011 | Show parent
  #3
Here for the gear
 
🎧 10 years
well i cant forget the FW coz i have a firewire device that i love to work with and it works with no issue on my desktop.

im backing my system and try to teak afterwards.
Old 30th March 2011 | Show parent
  #4
Lives for gear
 
3 Reviews written
🎧 15 years
Quote:
Originally Posted by mozizo ➡️
well i cant forget the FW coz i have a firewire device that i love to work with and it works with no issue on my desktop.

im backing my system and try to teak afterwards.
What fire wire chip set does your desktop have?
Old 30th March 2011 | Show parent
  #5
Lives for gear
 
🎧 15 years
your options will most likely be buy a USB interface and even then no guarantees it will work. if you cant get DPC under control nothing will work.
you simply bought a bad laptop for audio

in device manager:
disable ACPI battery
fingerprint reader
disable card readers (all)
modem
wifi
lan
may have to go to vga mode on the video card. (very ugly)

there is more but thats it for now..
there is also a bunch of windows tweaks

Scott
ADK
Old 30th March 2011 | Show parent
  #6
Lives for gear
 
🎧 10 years
Either get a seperate USB audio interface or sell the laptop. Anything else is a prolonged waste of time and money. The onboard Ricoh FW chipset is a known failure with no fix, and most likely even a TI based card will be overidden by either the Ricoh or the crappy Micron controller resulting in another $60-$80 down the drain.
Old 31st March 2011 | Show parent
  #7
Gear Maniac
 
🎧 10 years
Hi,

I have exactly the same problem, got an F13 and my Echo AudioFire doesn´t work. It works perfectly with my little Samsung Q45 though..

VAIO is quite a good machine except the fannoise and the FW Chipset.

on the Echo Website it even says, that it doesn´t work with the Ricoh.

So USB is the only chance.

Actually I can´t understand, that Sony puts this crap into such a machine..
Old 31st March 2011 | Show parent
  #8
Here for the gear
 
🎧 10 years
well now playing for 30 min with no dropouts...
for me changing display adapter driver from Nvidia to VGA made it with WiFi off.
didnt test it with ASIO yet just media player and VLC which didnt play at all before. sttutering.

ill do later the other windows teaking and remove sony softs.

hopefully it will work with ASIO.

my desktop has TI firewire chip.(had via chip before and didnt work)

is there any way to change IRQ in win7 home ?
Old 31st March 2011 | Show parent
  #9
Gear Maniac
 
🎧 10 years
it´s funny that your dpc is high, I don´t have a problem at all with that..

but good luck..
Old 31st March 2011 | Show parent
  #10
Here for the gear
 
🎧 10 years
my model is vaio vpcf13BFX,at first i had very high dpc 3000 or so.
after changing to VGA driver it went down to aprox 400. im not sure why yours is low and mine is high. i orderd it from the us.
for some reason latencyMon is not shown now on my computer so i cant see dpc now. the program is runing as proccess but cant see it on screen !

anyway for now(though didnt record with it yet) i played 50 tracks in cubase5.3 at 88 khz (ext hard drive with usb2)at the same stereo output with no issue so far.
unfurtenlly the vga dont let me higher resolution then 1280*800.
but better then dropouts. thumbsup

its strange that your comp dosnt work well with low dpc. hopefully you get it to work.
Old 13th April 2011 | Show parent
  #11
Lives for gear
 
Timur Born's Avatar
 
🎧 10 years
What NVidia GPU is built into these laptops?
Old 9th May 2011 | Show parent
  #12
Here for the gear
 
🎧 10 years
Hi again.
i have Nvidia GT425M on my laptop.
well now i can work with nvidia Driver after disable c3\c6 state on BIOS.

DPC letancy goes around 150.

its working well when wifi and antivirus are off,the only issue i have is
with Asio meter its much higher then i expected for i7 machine.

actually asio can show for example 50% and cpu meter 7 % !!!

maybe a dedicated FW with TI chipset on expresscard is better for asio performance ?
Old 9th May 2011 | Show parent
  #13
Lives for gear
 
Timur Born's Avatar
 
🎧 10 years
Try setting CPU Affinity only to half of the CPU core (1, 3...).
Old 10th May 2011 | Show parent
  #14
Here for the gear
 
🎧 10 years
Hi Timur. how do i do these Half CPU ?
dont know what is it and how to do it.. its should be done with windows tweaking\settings or with cubase ?(i use cubase 5.53 64bit. have 32 bit also but the asio performance is even worse )

Edit:
ok i see how to do it. task manager and set affinity to process..
i should do this for cubase or audio driver or both ?
which cores are best.. in my machine it shows 8 cores(0 to 7). i think its 4 cores with 4 more virtual.
Old 10th May 2011 | Show parent
  #15
Lives for gear
 
Timur Born's Avatar
 
🎧 10 years
The driver runs under the same process as the audio software. Try cores 1, 3, 5 and 7. This will effectively deactivate Hyoerthreading for that app. Doesn't have to make a difference, but is worth a try.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4621 views: 641188
Avatar for lowerlameland
lowerlameland 3 weeks ago
replies: 71 views: 10731
Avatar for ghostly
ghostly 6th April 2010
replies: 16841 views: 1940477
Avatar for Kyle P. Gushue
Kyle P. Gushue 23 hours ago
replies: 443 views: 56665
Avatar for Neil Martin
Neil Martin 14th February 2021
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump