Quantcast
M-Audio and Logic Suckage - Gearspace.com
The No.1 Website for Pro Audio
M-Audio and Logic Suckage
Old 11th June 2003
  #1
Lives for gear
 
tunesmith's Avatar
 
🎧 15 years
Angry M-Audio and Logic Suckage

Here's the sitch.

New PBG4 1gz w/ 1gig of ram.
Logic Platinum 6.1 (legal and paid for)
M-Audio Ozone.
Various software instruments & samplers.

So... The Ozone, for those of you who don't know, is a usb audio / midi controller / mobile workstation front end extraordinaire.

http://www.m-audio.com/products/midiman/ozone.php

I have all sorts of digital artifacts and distortion coming off the thing. And, this being the kicker, the individual track bounces come out with the same distortion that I hear when I am monitoring.



Most of the trouble is with the spectrasonics atmosphere. I have done a full re-install, and I have also played with every buffer and audio setting within logic to no avail.

Any suggestions?

If I can't get this figured out I will go get something else because it is totally unacceptable as it is.

Thanks!

Tunes
Old 11th June 2003
  #2
Mac Moderator
 
MCal27's Avatar
 
🎧 15 years
Tunes,
Are U running OS9 or X?

And does the problem happen as soon as U hit play in Logic, or only after adding Instruments to the session?

Let me know...

Al.
Old 11th June 2003
  #3
Mindreader
 
BevvyB's Avatar
 
🎧 15 years
I was gonna get one of these things, so I'd be interested to kow how this turns out
Old 12th June 2003
  #4
Lives for gear
 
tunesmith's Avatar
 
🎧 15 years
I am in 9.

And when it comes to the atmosphere, it's doing it from the word go.

I've actually kind of made up my mind to go get an EMI2/6. I don't know why, but this whole experience has me a little skiddish on trusting this particular piece of gear when it comes to important things.

It bounced out corrupted audio files, dudes. That's like a slap in the face and and french kissing your mom all in one shot.

M-Audio has yet to return my calls or emails. It's not looking good for the company formerly known as midiman.

tunes

P.S. In OSX, can you simply monitor through the headphone out using core audio??? That might make things interesting.
Old 12th June 2003
  #5
Mac Moderator
 
MCal27's Avatar
 
🎧 15 years
Ok, As your in OS9 it sounds like your Mac isn't optimised...... You might wanna try booting in OSX and installing Logic, Atmosphere (AU Installers now on Illio's site) and the M Audio drivers too. See if it does the same there...

I wouldn't swap to an EMI2/6. I don't think you'll find it any better. The OS9 drivers were never much good IMHO. Both the Emagic Audio box's seem much better under OSX so far.

In OS9 are your extensions trimmed? for example.. do you have all the Ethernet extensions off, and Appletalk etc?

Al.
Old 12th June 2003
  #6
Lives for gear
 
tunesmith's Avatar
 
🎧 15 years
I have been converted.

I have seen the light.

I once was lost but not I'm found.

core audio.

Downloaded the Logic 6.1 for OSX updater last night. Spent about, oh, 5 minutes getting it set up and then proceeded to hear my audio (clean that is) coming from my powerbook speakers. It was the worst great sound I have ever heard.

The ozone goes bye bye. OS9 goes bye bye. Fare thee well old friend.

Bring on those Audio Units.

Tunes.
πŸ“ Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump