Quantcast
Logic 8/9 "low latency mode" - Gearspace.com
The No.1 Website for Pro Audio
Logic 8/9 "low latency mode"
Old 29th November 2009
  #1
Lives for gear
 
🎧 10 years
Logic 8/9 "low latency mode"

...does this work at all on the master outputs?
I was under the impression it could be a solution to heavy latency plugins that sit on the master?
Apparently not?
Old 29th November 2009
  #2
16942
Guest
Quote:
Originally Posted by sbackdoor ➡️
...does this work at all on the master outputs?
I was under the impression it could be a solution to heavy latency plugins that sit on the master?
Apparently not?
Yes, it works on the master outputs. What it does BTW is to bypass latency inducing plug-ins while you are recording. Assuming you want to hear the plug-ins again while mixing, you then need to turn it off.
Old 29th November 2009 | Show parent
  #3
Lives for gear
 
🎧 10 years
Jay thanks for the effort :-) but those plugins on my master aren't being bypassed at all....
Old 29th November 2009 | Show parent
  #4
Lives for gear
 
ohmicide's Avatar
why do you have plug ins on your master?

you can put a compressor there while mixing but that shouldn't introduce much latency unless you're using uad plugs or something

if you want to master your own tracks then you gotta do that after your done mixing. you can always put a limiter on there to check the loudness but you should have it off most the time anyways.
Old 29th November 2009 | Show parent
  #5
Lives for gear
 
🎧 10 years
Yeah I want to mix into a couple UAD plugs.
(Been mixing into compressors for 25 yrs so I'm not sure why I shouldn't ;-))

Anyway, it doesn't seem to be working...
(Logic 8 btw)
Old 30th November 2009 | Show parent
  #6
16942
Guest
Quote:
Originally Posted by sbackdoor ➡️
Jay thanks for the effort :-) but those plugins on my master aren't being bypassed at all....
It's working here in LP9 and LP8. Do you have your plug-in delay compensation set to All? Preferences > Audio > General Plug-in Delay
Old 1st December 2009
  #7
Lives for gear
 
nativeaudio's Avatar
 
🎧 15 years
Quote:
Originally Posted by sbackdoor ➡️
...does this work at all on the master outputs?
I was under the impression it could be a solution to heavy latency plugins that sit on the master?
Apparently not?
There's a user setting for latency threshold in Low Latency Mode. If if is set to eg. 2 ms., LLM will only bypass plugins that adds more than 2 ms to the signal chain. Have you tried to change that setting (Preferences>Audio>General>"Limit")?
📝 Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump