Quantcast
Cubase strange latency reporting - Gearspace.com
The No.1 Website for Pro Audio
Cubase strange latency reporting
Old 25th November 2009
  #1
Lives for gear
 
m_gant's Avatar
 
🎧 15 years
Cubase strange latency reporting

Cubase 4

Zed R16 set @ 128 buffers reports 4.399 in / 4.150 out in cubase device setup

Onyx 400f set @ 128 buffers reports 8.700 in / 8.700 out in cubase device setup


Is the Zed more efficient? I am confused.
Old 27th November 2009
  #2
Lives for gear
 
m_gant's Avatar
 
🎧 15 years
Dloaded Centrance latency checker. It reports half of what onyx reports inside Cubase. Which is about the same as ZED.

Funny, Zed feels tighter at same buffer setting as Onyx.

I was doing some software monitoring with ZED and Amplitube @ 256 buffers and it feels pretty tight.

I really thought 256 would make amp sims impossible.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4616 views: 614382
Avatar for smoke
smoke 7th May 2021
replies: 98 views: 38669
Avatar for dfghdhr
dfghdhr 5th June 2021
replies: 265 views: 54010
Avatar for Peter - IK
Peter - IK 21st March 2013
replies: 1413 views: 116847
Avatar for eagle007
eagle007 2 hours ago
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump