Quantcast
Mac 9600 vs G4+expansion for Protools Mix - Gearspace.com
The No.1 Website for Pro Audio
Mac 9600 vs G4+expansion for Protools Mix
Old 17th November 2009
  #1
Gear Head
 
chini's Avatar
 
๐ŸŽง 10 years
Mac 9600 vs G4+expansion for Protools Mix

I am setting up a tracking studio and I have recently incorporated an expansion chassis to my G4 ProTools Mix system as I now have 5 Mix Farm cards with 5 interfaces attached. I have noticed that the native side of things (When composing in Logic) is less powerful than when I had only 3 Mix farm cards in the G4 itself: am getting 6042 error"PCI bus too slow to playback audio" after only 6 native plug in instruments are being used (G4 has maximum 1.5gig ram installed). I then found the error stopped appearing once I cut my plug-in instrument count. I cannot afford to move up to HD yet but was wondering if, leaving the native side of things aside, ProTools would run the 5 Mix farm cards more efficiently utilising their direct PCI slot connection in an older Mac 9600 as opposed to what is a "bottleneck" out of one PCI of the G4 to the 5 cards in the expansion chassis. .. ?.... any ideas?....

(I know the 9600 only has a max of 756ram but my question only applies to the audio/ProTools- have decided to run a G5 for logic/instru plug-ins/compositional duties)
Old 21st November 2009
  #2
Gear Maniac
 
๐ŸŽง 10 years
Keep your G4. 9600's are way slower than G4's. And they really don't have 6 usable PCI slots, since they use PCI video one slot will need to be occupied with the video card. If you want 2 monitors, you'll need to use up 2 PCI slots for that. Need USB or SCSI? you also need slots for those as well...
Old 21st November 2009 | Show parent
  #3
Lives for gear
 
s.d.finley's Avatar
 
๐ŸŽง 15 years
Do you already have this 9600? There were G3/G4 upgrades for these models. Granted the bottleneck will still be the the RAM and bus speed. If you had both macs you could try to sync them together. One would run logic, and the other PT. I have done this before with a G3/PTLE system and a 7300 running Reason.
Old 26th November 2009 | Show parent
  #4
Gear Head
 
chini's Avatar
 
๐ŸŽง 10 years
Thanks for both your posts!.... I actually thought the 9600 had a dedicated video card slot?... yes I am running an ATTO SCSI PCI..and 5 PT mix farm so it looks like its best to stick with the G4!
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 34159
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 15929 views: 1539340
Avatar for Ragan
Ragan 11th January 2019
replies: 1296 views: 185881
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump