Quantcast
Syncrosoft / eLicenser / errorcode: 2 - does anyone know what this means? - Gearspace.com
The No.1 Website for Pro Audio
Syncrosoft / eLicenser / errorcode: 2 - does anyone know what this means?
Old 12th November 2009
  #1
Lives for gear
 
dougb415's Avatar
 
๐ŸŽง 15 years
Syncrosoft / eLicenser / errorcode: 2 - does anyone know what this means?

I've been working with Arturia support for the past few days trying to get Analog Factory running on my new iMac (worked fine on the old one). The problem is that no license shows up in the ELCC. They showed me how to create a new license in Terminal, but I keep getting an errorcode: 2 instead of errorcode: 0. They told me which files to delete and how to re-install, but it isn't working.

As a former programmer I am fairly certain that errorcode: 2 is the problem. I think there is an errant file (or files) that is on this iMac from the Time Machine transfer. However, I can't find anything anywhere that says what this errorcode actually means.

Anybody have any experience with this?
Old 13th November 2009
  #2
Lives for gear
 
dougb415's Avatar
 
๐ŸŽง 15 years
A litle more research - I have been trying various solutions; one suggestion was to install an older version of Syncrosoft License Control. I deleted all Syncrosoft & eLicenser apps & folders, emptied the trash, rebooted and tried to run SLC. I can't install it - I get a message that says:

"Syncrosoft License Control can't be installed on this disk. A newer version of this software already exists on this disk."

How can that be? I've deleted everything associated with Syncrosoft & eLicenser that I can find. There is some other file somewhere that is messing things up... if I just knew what that file was!
Old 6th August 2012
  #3
Gear Nut
 
Aries's Avatar
 
๐ŸŽง 10 years
hey

Im having problems with Analog factory as well. Im on Pc tho not mac. Ever since switching to windows 7 from Xp i havent been able to get it to work. I bought the software and had it running fine on my old system. The weird thing is...The stand alone application is running and working perfect. I just cant get the Rtas version to load in pro tools. It give me the error that no license can be found or no usb toggle is plugged in. But it IS and works perfect to run the stand alone vst. I have been researching the syncrosoft stuff because i feel like this is the issue? Or would it be a pro tools issue? Im really confused as to why the stand alone will run fine but then when pro tools 9 trys to load it see analog factory but errors out and tells me there no license? If anyone can help or has any ideas that would be great as i have a ton of pro tools sessions with analog factory used in them that are now missing parts because of this...
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 295 views: 73846
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 181081
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump