Quantcast
AAAAAAAAUUUUGGGHHH Need Logic bouncing help - Gearspace.com
The No.1 Website for Pro Audio
AAAAAAAAUUUUGGGHHH Need Logic bouncing help
Old 12th November 2009
  #1
Lives for gear
 
🎧 10 years
AAAAAAAAUUUUGGGHHH Need Logic bouncing help

I have done very exacting automation per syllable on vocal tracks in logic 9, and I keep trying to use bounce in place function, but when I do, it doesn't quite get the automation right... tried many times... If I do the version where it just copies the automation to the new track, and bounces without volume changes, it's fine, new automation works fine... but that defeats the entire purpose... I need it bounced with volume changes.... is there a preference for automation accuracy or some sort of buffer thing I need to do to fix this?

It's only when it bounces down. When it plays, it gets it right on the fly time after time.
Old 12th November 2009
  #2
Lives for gear
 
duckoff's Avatar
 
🎧 10 years
Are you bouncing offline ?
If so you could try online.
Old 13th November 2009 | Show parent
  #3
Lives for gear
 
🎧 10 years
Not really sure how to bounce online... doing offline, with the bounce regions in place function. Looking into it...
Old 13th November 2009 | Show parent
  #4
Gear Addict
 
Osumosan's Avatar
 
🎧 15 years
Set the output of the vocal track to a bus and then the input of a new track to that bus and engage record. Play the tune and the new track will record your vocal track in real time.
Old 13th November 2009 | Show parent
  #5
Moderator
 
Reptil's Avatar
 
2 Reviews written
🎧 15 years
they still didn't fix this bug? tutt
this is not professional software.
I'm postponing my update.
Old 13th November 2009 | Show parent
  #6
Gear Nut
 
alteredtensions's Avatar
 
🎧 10 years
in general, logics automation is quite laggy and inconsistent. you could try shifting all of your automation over by a few ticks...
Old 13th November 2009 | Show parent
  #7
Lives for gear
 
🎧 10 years
Well, this is a major problem for me. I'm talking about probably 1000 edit points that took me a couple solid days to do for lead and backing vox.

It always plays fine when just playing... occasionally very minor variance... but quite good.

When capturing in Melodyne... a bit less accurate... and when bouncing region in place... absolutely worthless. I bounce in place all the time... dozens of times per song, so I need to figure out how to get this to work the right way. I can look into trying to track live, but let's make sure there isn't another possibility:

I thought I remembered some preference option that asked about whether you wanted sample accurate automation, though it could eat up a lot of processing... I know I've seen that... am I hallucinating? Cuz I can't find it now. Am I maybe thinking of another program? Thought there was something in logic about how the accuracy vs cpu load could be tweaked.

What I have found, I don't really understand... the bit about snap offset and ramp times, which is about all there is in automation prefs.
Old 13th November 2009 | Show parent
  #8
Lives for gear
 
The Beatsmith's Avatar
 
🎧 15 years
it's in audio preferences mate, the second tab in (from memory)

are you sending some stuff to a bus? if so, try sendng your lead track with the automation to an empty bus, then bouncing. might well do the trick...
Old 13th November 2009 | Show parent
  #9
Lives for gear
 
🎧 15 years
Instead of using bounce in place try making a "normal" bounce of that track, and choose to make it in realtime instead of offline.

Also, I'd recommend updating to L 9.02 and doing the usual maintenance after applying the update (repair permission).
Old 13th November 2009 | Show parent
  #10
Lives for gear
 
🎧 10 years
thx... I was looking under automation in prefs. Yeah, I've already got it set on sample accurate for volume... no such easy fix.

Sorry for being dense here, but I've only ever done it the one way, so I'm not quite getting what a "normal" bounce is supposed to look like.

When I pull down "bounce" from the dropdown under "file", it only gives me two file type options, interleaved and split... no option for mono.
πŸ“ Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump