Quantcast
Logic 8 Freeze & Crashhhhhhhhhhh - Gearspace.com
The No.1 Website for Pro Audio
Logic 8 Freeze & Crashhhhhhhhhhh
Old 10th November 2009
  #1
Gear Nut
 
๐ŸŽง 10 years
Logic 8 Freeze & Crashhhhhhhhhhh

Hi all,

I hope someone can help me out with this, it's very frustrating, as soon as i startup my current project and hit play, i get around 2 bars of music and then it freezes up with the play button in the transport stuck in green.

I can scroll around the arrange window,change screensets, open file/edit/option tabs but all the VU meters are stuck and theres no sound.Eventually after a few minutes it all tumbles down.

The crash report is too long to post on here but if someone really wants to see it, i'll think of something.

I think the culprits are NI Massive & Guitar Rig, always had issues with these, although when i removed them from the components folder nothing changed.

I have also booted without my interface turned on, repaired permissions & disk, re-installed logic...all to no avail.

I guess i will end up re-installing OSX which i really dont want to do at this time, but considering the limited time i have for making music i'll just have to make the leap and get my system working again, unless someone has a solution.

Been with logic since v.5 Platinum and it was never super stable, i'm not paying for another upgrade just yet, i want some more plugins instead...i dont understand why they put out just two updates and then an upgrade which just seems to add more problems than actually fix any...features are good but i just want a sturdy sequencer thats gets along with everybody.

Here's my current System:

Mac Pro Octo 2.8 , 6Gb Ram , 320 & 1 TB HDs , Tascam FW1884 , OS X 10.5.9, Logic 8.0.2 , NI Massive, Kontakt 3, Battery 3, Guitar Rig 3, Pro-53 , Rob Papen-Predator , All Sonalksis & PSP Plugs.

P.S dont lynch me for this, but i run everything off the 320 system drive, samples & apps...no recording though, all midi and sampling.I havent utilised the 1 TB drive as it's a very recent addition and i have to finish this last track before i reorganise everything properly...i havent had any issues with this up to now but i know it puts a strain on the system and it's plain stupid weighing down such a powerfull machine.anyway thought i'd add that , so it's all out there...

Thanks

Ben

Old 13th November 2009
  #2
Gear Nut
 
๐ŸŽง 10 years
Bump.

Anybody?
Old 13th November 2009 | Show parent
  #3
Lives for gear
 
The MPCist's Avatar
 
๐ŸŽง 15 years
Go to AU Manager and turn off all plugins and see if that's the problem. Might be a plugin causing it.
Old 14th November 2009 | Show parent
  #4
Lives for gear
 
code 10's Avatar
 
๐ŸŽง 10 years
It might take a while to do but just go through all your 3rd party plugs via the AU Manager so as to find out which plug is the one that causes Logic to crash, then either turn that plug off or see if an update for the plug fixes your problem

From my experience it's almost always 3rd party plugs that cause my machines to crash, Atmosphere was a nightmare for me till I just stopped it from loading up via AU Manager.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 333 views: 70210
Avatar for JimmyBoyZ
JimmyBoyZ 15th February 2020
replies: 17 views: 1353
Avatar for Esemjayes
Esemjayes 15th April 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump