Quantcast
Ptools HD/ Fireware - Gearspace.com
The No.1 Website for Pro Audio
Ptools HD/ Fireware
Old 13th May 2003
  #1
Here for the gear
 
๐ŸŽง 15 years
Ptools HD/ Fireware

I have just upgraded to PT HD, still 6.0 and everything goes OK.However when I want to save a session, the fireware audio drive(3 partitions) does not show up. It is HFS+ formatted with disk utility on OSX and such but I would like to know if anyone can not save to external disk!.
On the other hand,anyone has got any advantage to upgrade to 6.0.1 or the 6.1 version of PT?

Thanks
ctmix
Old 13th May 2003
  #2
Lives for gear
 
C.Lambrechts's Avatar
 
๐ŸŽง 15 years
maybe the Firewire drive is configured as a (T)ransfer drive instead of a (A)udio drive. Does it show in the Digibase browser window ?? That's where you can configure it as an audio drive.

Just thinking out loud .
Old 13th May 2003
  #3
Here for the gear
 
๐ŸŽง 15 years
Thanks chris;I think that the drive appears on the browser but I will let you know in two days I am out now and I will check it tomorrow. If appears on the browser what would you suggest, I am not having problems except this.

ctmix
Old 16th May 2003
  #4
Here for the gear
 
๐ŸŽง 15 years
Hi, chris;
JUst checked the browser and as I said, the fw drive it is on Rec setting.
I passed this to digi and I am awaiting solution. I needed to play some old sessions from the Pt24 core and it works well on 6.0 however I can not playback on OS9 5.3.1. it seems the computer is happier with the OSX at the moment. Anyway if you have any ideas please let me know. I heard about some extensions from a friend but the partitions appear on the browser and when you open a session it works but the audio drives does not appear when you try to save to audio Hdisc.

Ctmix
Old 16th May 2003
  #5
Lives for gear
 
C.Lambrechts's Avatar
 
๐ŸŽง 15 years
I've never realy tried saving a session to our FW drive. You seem to have the format procedures all sorted out so what I'll do is try to save a copy in of a session on the external FW drive and try to open it from there.
Old 16th May 2003
  #6
Lives for gear
 
C.Lambrechts's Avatar
 
๐ŸŽง 15 years
ok .... tried it ... was able to both create a new session and save a copy of an existing session on the external firewire drive.

FWIW it is a 160 gig drive ... formatted with OSX disk utility ... only one partition though.
Old 19th May 2003
  #7
Here for the gear
 
๐ŸŽง 15 years
I have the fw partitions on the browser. I copied the sessions to the fw drive and I worked from there.Once session open, I was able to save recordings but I am still unable to save, save copy in...fw drive. Someone commented about some extensions, I have and Ezquest cobra 80gb along with a seagate 80gb as well. I am somewhat experienced but itยดs an strange situation. Drives are configured as "R" on the browser and as I said the disk is HFS + formatted with OSX disk utility as recommended. I upgraded from a pt 24 core and everything goes OK,just seems that G4 does not play old sessions in 5.3.1, but yes in OSX. I read that you have to save copys in...to make them work. G4 DP 867 dual boot system, with 2 partitions, but you can not make a discrete partition of OS9. Anyway I am happy with 6.0, although I have lost plug ins!.

I will let you know if I find more.
Congratulations about HD test!
๐Ÿ“ Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump