Quantcast
New computer.....Pro Tools -MPC4000 sync lag. - Gearspace.com
The No.1 Website for Pro Audio
New computer.....Pro Tools -MPC4000 sync lag.
Old 8th February 2009
  #1
Gear Nut
 
B. Williams's Avatar
 
๐ŸŽง 15 years
New computer.....Pro Tools -MPC4000 sync lag.

What could be happening here. I've done alot of searching here before I actually posted this. I updated the drivers for my midisport and it still lags. I drop in drums from the mp and then drop a loop of the same tempo in pro tools and what i dropped in from pt is a little late.
Old 9th February 2009
  #2
Gear Nut
 
B. Williams's Avatar
 
๐ŸŽง 15 years
Anyone?
Old 9th February 2009
  #3
Lives for gear
 
25ghosts's Avatar
 
๐ŸŽง 10 years
I would love to help you but an analogy to the specifics of your question would be:

Hi, I am trying to fly to the moon and have put wings on my bike but it wont take me there.


If you want help, then take the time to formulate your questions and be very specific and detailed about your problems.

Else, you might as well save yourself the time and Gearslutz the space cuz no one will be able to help you.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 32335
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 1296 views: 181792
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump