Quantcast
Fireface and windows 7 - Gearspace.com
The No.1 Website for Pro Audio
Fireface and windows 7
Old 8th February 2009
  #1
Lives for gear
 
fastlane's Avatar
 
🎧 15 years
Fireface and windows 7

I decided to give windows 7 a try but hit a brick wall with it and the fireface 800.

It's the only thing I can't get to work

I followed the advice for installing the fireface 800 drivers in windows 7 that I found on the RME forum but when it installed the fireface icon in device manager has an exclamation mark on it. When I click on properties it says that the driver is not digitally signed and as a result it refuses to work.

Any ideas???
Old 8th February 2009
  #2
Lives for gear
 
🎧 10 years
I don't have windows 7 but i thin you have to manually install it via device manager+ sometimes you have to rename the old folder where windows keeps dlls (i386) or something along those lines and manually install it from there, are you sure when the not digitally signed part comes up or when you initially did you clicked no to overide digital signing.

Sorry i'm on a mac now so can't find the exact names for things, i'm sure someone will chime in soon
Old 8th February 2009 | Show parent
  #3
Lives for gear
 
🎧 10 years
need to install the legacy firewire drivers. in your device manager, might have to either uninstall your firewire drivers then have it connect to the net to find correct drivers or guide it back to an older firewire driver in the manager
Old 8th February 2009 | Show parent
  #4
Gear Nut
 
orangehillaudio's Avatar
 
🎧 10 years
From the RME forum:

Windows 7 seems to include at least three different FireWire drivers. As reported in other forums to make the Fireface (and others) run under W7 you just have to change from the incompatible default driver to the compatible one.

- Go to Device Manager, FireWire Contoller.
- Choose Driver, Update Driver Software
- A list pops up that (on our systems) showed three entries:

OHCI-compliant 1394 Host controller
OHCI-compliant 1394 Host controller (legacy)
OHCI-compliant Texas Instruments 1394-Host controller

- From these three select 'OHCI-compliant 1394 Host controller (legacy)'
- Install the latest FF driver...
Old 8th February 2009 | Show parent
  #5
Lives for gear
 
fastlane's Avatar
 
🎧 15 years
Thanks lads, I had already install the legacy drivers for my firewire port and then installed the fireface so I don't know. I must have done something wrong along the way so I'll try uninstall both the firewire port and the fireface and try it again.
Old 8th February 2009
  #6
Lives for gear
 
fastlane's Avatar
 
🎧 15 years
Got it, just installed the 2.9.4 drivers which solved the problem
Old 8th February 2009 | Show parent
  #7
Lives for gear
 
fastlane's Avatar
 
🎧 15 years
BTW, thanks for the help
Old 6th May 2009 | Show parent
  #8
Lives for gear
 
JoeyM's Avatar
 
🎧 10 years
Me too, thanks
Old 6th May 2009 | Show parent
  #9
Gear Guru
 
Jeezo's Avatar
 
🎧 10 years
hey you forgot the most important man : how does it work in 7 !!!
Old 7th May 2009 | Show parent
  #10
Lives for gear
 
JoeyM's Avatar
 
🎧 10 years
It does work, I just got the 64-bit Windows 7 Eval today, threw in Reaper x64 and it works for all the basic stuff but tomorrow I'll have to dig deeper.
Old 27th May 2009
  #11
Here for the gear
 
🎧 10 years
Unhappy

I still can not get it to work.

I uninstall everything, set the firewire driver to Legacy

I install the Fireface through device manager.

The install seems ok, and the Fireface seems to be syncing.

But no audio at all either from the Media player or the DAW.

Anyone else still having issues with this?

RME - Develop a Windows 7 driver for the Fireface asap please!

btw, I am using Win 7 64bit and a Fireface 800.

Thank you in advance Gearslutz for any help.
πŸ“ Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump