Quantcast
Cytomic "The Glue" Bus Compressor Effect Plugin - Page 61 - Gearspace.com
The No.1 Website for Pro Audio
Cytomic "The Glue" Bus Compressor Effect Plugin
Old 28th March 2011 | Show parent
  #1801
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
With regards the oversampling, if you use ProTools or bounce down through outboard then you will have to just stick with the "Realtime" setting, and as you say x2 is already very good. Sometimes the extra quality you get from running at x4 or x8 can help. I suggest x8 as the default setting for "Render", since this much oversampling means you have pristine audio output pretty much no matter what you do, so it really is a set and forget type peace of mind thing.
Old 28th March 2011 | Show parent
  #1802
nms
Lives for gear
 
nms's Avatar
 
2 Reviews written
🎧 10 years
Quote:
Originally Posted by jarbar ➑️
The care taken in keeping this plug at it's best is amazing. Thanks Andy.
+1!

Just put it in today. Big thanks man.
Old 8th April 2011 | Show parent
  #1803
Lives for gear
 
🎧 10 years
Hey Andy,

Great update - working smooth. The more I use this comp the more I like it - sounds awesome! Just one little prob I've come across - only in RTAS - AU in logic is fine.

When changing over-sampling options, it seems that there is a small delay introduced (like maybe 30 samples) in one of the channels, making the stereo image crazy. If you change back to whatever oversampling option was previously selected everything is back to normal - or, after selecting the new option if you save and reopen the session the problem is gone.. it's not a big deal but just thought I would let you know - I also wonder if anyone else is getting this or it's just me? This only happens on this version - never had it before with the previous updates.

setup is 2008 8 core mac pro, 10.6.5, PT HD 9.0.1

keep up the great work!!thumbsup
Old 8th April 2011 | Show parent
  #1804
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Hi Mr XY,

By any chance are you using the dual mono feature of PT? If so then this is a known issue, since under the hood PT makes two copies of The Glue, and when you set the oversampling via the menu only the first copy gets set. As a quick workaround you can manually open the editor of the other copy and set the oversampling to the same amount on that one as well. Another option is to select "Copy To All" in the oversampling menu and every copy of The Glue on every track will get the same settings.

This is because the oversampling settings are saved with the song, but they are not a parameter of the plugin to control via a knob, and PT only pushes the knob parameters to the other dual mono copy.

Hopefully there is some way around this in the future, but in the current version you'll either have to save and re-load (which you need to anyway in PT8 to get the latency compensation working), or use one of the other workarounds listed above.
Old 8th April 2011 | Show parent
  #1805
Lives for gear
 
🎧 10 years
aahha - Yep, that was it - many thanks for the insight. Interesting... I guess I'd never really thought about what was going on under the hood with dual mono in PT - that makes perfect sense. thanks again
Old 8th April 2011 | Show parent
  #1806
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
No worries! Hopefully in the future I can sort out how to detect this happening somehow or see if the RTAS SDK has some more info how how to flush these settings through on something major like a change in oversampling instead of just moving a knob.
Old 8th April 2011 | Show parent
  #1807
Here for the gear
 
🎧 10 years
I have just started using 'The Glue'. It really is a very useful plugin!! Thanks, I can't wait to experiment some more with it.
Old 8th April 2011
  #1808
Lives for gear
 
mr jkn's Avatar
 
1 Review written
🎧 15 years
I've been using this on everything for the last 6 months. For me this is THE itb comp. If only one could get a fet and opto comp with this quality, i would be set for life.
Old 8th April 2011 | Show parent
  #1809
Manufacturer contact @ GS
 
Grahamdwc's Avatar
 
🎧 10 years
Quote:
Originally Posted by mr jkn ➑️
............... If only one could get a fet and opto comp with this quality, i would be set for life.
+1 , well put! thumbsup

Graham
Old 8th April 2011 | Show parent
  #1810
DJF
Gear Nut
 
DJF's Avatar
 
🎧 10 years
I bought The Glue a while back. I love it! It is really accessible and visually pleasing too! It has made me want to buy the SSL G series compressor SSL G Series Bus Compressor Plug-In | Universal Audio which it is based on isn't it?
Old 8th April 2011 | Show parent
  #1811
Manufacturer contact @ GS
 
Grahamdwc's Avatar
 
🎧 10 years
Quote:
Originally Posted by DJF ➑️
........t has made me want to buy the SSL G series compressor SSL G Series Bus Compressor Plug-In | Universal Audio
Read this:
Cytomic The Glue
Do a little searching around and you will find loads of people comparing different bus compressors on the market, and most are favoring The Glue.
Or try a demo and make your mind up then.
All the best.

Graham

Ps. Its not based on the Uad plugin,
AFAIK its modeled closley after this hardware here:

Old 9th April 2011 | Show parent
  #1812
Lives for gear
 
🎧 15 years
Hi Andy,
I got problems with 1.1.5 with PT HD 8.1.1 on 10.6.5. When I save a session with the Glue on an aux buss (drums for example) and I reopen the session the meters are going crazy and I got no sound coming from that Aux with The Glue on. I have to cancel the plug from my inserts and put it back one more time to have everything working.
Please fix it asap. Thanks.

T.
Old 9th April 2011 | Show parent
  #1813
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Hi frankreverbo. Thanks for the bug report, that doesn't sound good at all, but hopefully something so obvious will be easy enough to find and fix. I don't know what could have happened between v8.0.3 where everything is working fine and v8.1, but something must have changed under the hood in PT. You've already emailed me, so I'll reply to you there to get some more details and send you a test build. I'll report back to this thread anything I find.

For everyone else, frankreverbo has already said via email that the same issue is happening with v1.1.3 of The Glue.
Old 17th April 2011 | Show parent
  #1814
Gear Maniac
 
autobot's Avatar
 
🎧 10 years
Hello guys.I would like to ask something.

The glue says tha the attack time is measured in (mS): 0.01, 0.1, 0.3, 1, 3, 10, 30 .

So 1 is 1ms right? What's the use of values like 0.01,0.1,0.3? Aren't they too fast? Can someone explain a bit?

Thank you
Old 17th April 2011 | Show parent
  #1815
Manufacturer contact @ GS
 
Grahamdwc's Avatar
 
🎧 10 years
Quote:
Originally Posted by autobot ➑️
Hello guys.I would like to ask something.

The glue says tha the attack time is measured in (mS): 0.01, 0.1, 0.3, 1, 3, 10, 30 .

So 1 is 1ms right? What's the use of values like 0.01,0.1,0.3? Aren't they too fast? Can someone explain a bit?

Thank you
From the manual:
"Attack (mS): 0.01, 0.1, 0.3, 1, 3, 10, 30
This controls the speed at which compression is applied. At fast settings transients will be decreased more quickly, and at slower settings the compression will take longer to act so the more of the peak pass through the compressor unaltered.red
An extra time of 0.01 has been added to the Attack times so The Glue can be used for limiting applications."
Old 18th April 2011 | Show parent
  #1816
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Also you can't really compare the same attack times on The Glue (or the original analog hardware) to normal digital (ie not analog modeled) compressors since they behave differently. Due to the diode driven envelope follower the attack times vary depending on the incoming signal and the depth of compression. This isn't an "auto attack", but more just a direct smoothing type action built into the physics of the circuit. I find it best just to have a play and see which attack settings best suites the material rather than get too bogged down with numbers.
Old 18th April 2011 | Show parent
  #1817
Gear Maniac
 
autobot's Avatar
 
🎧 10 years
Ok got it.thank you
Old 20th April 2011 | Show parent
  #1818
Lives for gear
 
acmusic's Avatar
 
🎧 10 years
Hi Andy-just writing a ticket as well to Cytomic but I'm still having an issue that I seemed to have had since the previous version which is, Sidechaining issues.
It looks like each instance of The Glue prefers its own AUX CH in Logic to sidechain off of. I'm not sure if this might be a Logic issue as I've had missing audio while sidechaining Logic's stock compressor once in awhile-but with The Glue, I've had severe issues with missing audio while sidechaining-it just won't occur regularly so I'm hoping some other Slutz may be able to fill in any blanks in my story in regards to either The Glue or Logic.
All in all, though, wonderful plug and is used in every one of my sessions.

all the best,
kjb
Old 20th April 2011 | Show parent
  #1819
Lives for gear
 
Marando's Avatar
 
2 Reviews written
🎧 10 years
Quote:
Originally Posted by DJF ➑️
I bought The Glue a while back. I love it! It is really accessible and visually pleasing too! It has made me want to buy the SSL G series compressor SSL G Series Bus Compressor Plug-In | Universal Audio which it is based on isn't it?
If you have The Glue, I don't think there is need for the Uaudio version, since they are both emulations of a SSL bus compressor and The Glue realy is fantastic. Since it has oversampling, I prefer it to any other SSL bus compressor emulation to date. It's also a bit more versatile then most others, since you can set the range (max gain reduction) and it has a wet/dry option. It also has a faster attack option.
thumbsup
Old 20th April 2011 | Show parent
  #1820
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Thanks for the bug report, and also emailing. I've got a few questions further to ask which I'll do via email, and report back news to this forum once I know more.
Old 20th April 2011 | Show parent
  #1821
Lives for gear
 
acmusic's Avatar
 
🎧 10 years
Man, you are fast.
No worries-looking forward to your correspondence.

atb,
kjb
Old 1st May 2011 | Show parent
  #1822
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Just a quick update on outstanding bugs. There may be an intermittent issue with 8 Core Intel Nehalem processors. I can't reproduce the issue on my current Core 2 Duo machine, but I have had two reports, one in PT on Mac and the other in Logic on Mac, both with 8 Core machines, which leads me to believe it may be processor specific. Anyway, I'm looking into this, and another issue on with Cubase 6.0.1 32-bit on Windows 7 64-bit on an i7 machine. They could be related. I'll report back as soon as I know more.
Old 1st May 2011 | Show parent
  #1823
Lives for gear
 
acmusic's Avatar
 
🎧 10 years
Andy,
Thanks for the update!

atb,
kjb
Old 3rd May 2011 | Show parent
  #1824
Lives for gear
 
🎧 10 years
hey andy - still loving this plug! Do you still have plans for implementing variable stereo linking? It's the only thing I would personally like to see added.
Old 4th May 2011 | Show parent
  #1825
Lives for gear
 
zeljkom's Avatar
 
2 Reviews written
🎧 15 years
Quote:
Originally Posted by Mr XY ➑️
hey andy - still loving this plug! Do you still have plans for implementing variable stereo linking? It's the only thing I would personally like to see added.
Me, too. That would be great. Are there any plans for that?
Old 4th May 2011 | Show parent
  #1826
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Thanks for the suggestion of adding variable stereo linking. I haven't made a final decision it yet, but I am considering it for version 2 of The Glue, but no promises at this stage. Version 2 of The Glue will be a free update to all customers and have a re-done gui with better preset handling and more direct access to oversampling settings, but work on it will only commence after the release of my new product.
Old 4th May 2011 | Show parent
  #1827
adl
Lives for gear
 
adl's Avatar
 
🎧 10 years
Quote:
Originally Posted by andy_cytomic ➑️
Version 2 of The Glue will be a free update to all customers and have a re-done gui with better preset handling and more direct access to oversampling settings, but work on it will only commence after the release of my new product.

3 good infos in one sentence...you got to looove Andy! thumbsup
Old 4th May 2011 | Show parent
  #1828
Gear Nut
 
🎧 10 years
new product...hrmm....GREAT!
Old 5th May 2011 | Show parent
  #1829
Manufacturer contact @ GS
 
Grahamdwc's Avatar
 
🎧 10 years
Quote:
Originally Posted by andy_cytomic ➑️
........ after the release of my new product.
Ah yeah!

Graham
Old 6th May 2011 | Show parent
  #1830
Lives for gear
 
bugscoe's Avatar
 
🎧 15 years
Is there a time frame on the new product?
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4616 views: 615433
Avatar for smoke
smoke 7th May 2021
replies: 98 views: 39199
Avatar for dfghdhr
dfghdhr 5th June 2021
replies: 295 views: 74346
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 181834
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump