Quantcast
Cytomic "The Glue" Bus Compressor Effect Plugin - Page 25 - Gearspace.com
The No.1 Website for Pro Audio
Cytomic "The Glue" Bus Compressor Effect Plugin
Old 11th June 2009 | Show parent
  #721
adl
Lives for gear
 
adl's Avatar
 
🎧 10 years
Wohoo, now it works!
I just repaired permissions on my macbook and now everything works fine with the the glue as vst.

Still the icon looks different compared to other vst´s (see picture).

EDIT: Argh, now Live crashes again :-(

Old 11th June 2009 | Show parent
  #722
Lives for gear
 
🎧 15 years
Where is it?

Quote:
Originally Posted by sardi ➡️

So maybe just grab the 1.0.12 installer, then rename the extension to .dpm
Would love to .. but where IS the 1.0.12 installer???

Slightly frustrated ... 25 pages of waiting only to find it exists but I can't download it? Maybe I'm missing something.

B
Old 11th June 2009 | Show parent
  #723
Lives for gear
 
sardi's Avatar
 
🎧 15 years
Quote:
Originally Posted by bing81 ➡️
Would love to .. but where IS the 1.0.12 installer???

Slightly frustrated ... 25 pages of waiting only to find it exists but I can't download it? Maybe I'm missing something.

B
You should re-read my post again.
Old 11th June 2009 | Show parent
  #724
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by sardi ➡️
You should re-read my post again.

OK, read your post again ... and ...??

All a bit cryptic. I'm a bit slow, you'll need to spell it out I'm afraid.

B
Old 11th June 2009 | Show parent
  #725
Lives for gear
 
Jesse Skeens's Avatar
 
🎧 15 years
Great work on this compressor, have used it on many sessions since purchasing.
Not sure if I'm a fan of the peak lim yet but haven't really tested it. Looking forward to using the comp in sidechain mode as well. But for drums and the 2buss it works great.
Old 11th June 2009 | Show parent
  #726
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Quote:
Originally Posted by Jesse Skeens ➡️
Great work on this compressor, have used it on many sessions since purchasing.
Not sure if I'm a fan of the peak lim yet but haven't really tested it. Looking forward to using the comp in sidechain mode as well. But for drums and the 2buss it works great.
Good to hear you are getting some good use from The Glue.

There is a clip which is a fixed waveshaper post compressor, but there is not a limiter. I find this useful when I don't want to over-compress a signal but there are still the odd transient that gets through because of using a more moderate compression setting. I always double check it's use by turning down the main output fader and A/B listening to the signal with it on and off and make sure I can't hear the difference.

Andrew Simper
Old 11th June 2009 | Show parent
  #727
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
I have just posted v1.0.13 out to everyone. I'll work on getting the Trial version up and running in the next few days.

Bug fixes in 1.0.13:
* Fixed Random crashes on exit
* Added back all io configs (4-2, 2-2, 2-1, 1-1) to support hosts that don't support external sidechaining. This will mean on some hosts that you see multiple copies of The Glue, one will be with and one without external sidechaining

The main new features of both v1.0.12 and v1.0.13 are:
* 80 presets which automatically create themselves in the "Factory Bank 1" folder of your presets folder
* Mac Rtas version
* Au now supports mono and stereo operation
* Any single Mac copy can be renamed to .vst .component or .dpm and it will work as a vst au or rtas respectively so you only need to download it once

Please contact me via email to [email protected] if you didn't get your download link and I will send it to you manually.

Andrew Simper
Old 12th June 2009 | Show parent
  #728
Lives for gear
 
Gemylon's Avatar
 
1 Review written
🎧 15 years
Thanks for all your great work Andrew.

Its actually quite amazing how you support us all.
And how you work on shaping The Glue towards perfection...




G
Old 12th June 2009 | Show parent
  #729
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Quote:
Originally Posted by Gemylon ➡️
Thanks for all your great work Andrew.

Its actually quite amazing how you support us all.
And how you work on shaping The Glue towards perfection...




G
You are completely welcome, but I should be the one thanking you! The support from all the people that have forked out for the beta has been fantastic, and without it The Glue wouldn't be as good a product as it is now.

Andrew Simper
Old 12th June 2009 | Show parent
  #730
Lives for gear
 
sardi's Avatar
 
🎧 15 years
Quote:
Originally Posted by bing81 ➡️
OK, read your post again ... and ...??

All a bit cryptic. I'm a bit slow, you'll need to spell it out I'm afraid.

B
I take it you didn't read the bottom where I edited my original post 30 secs after I initially wrote it?

Perhaps I should just delete it to avoid confusion?

PS: This is what it says.

I noticed as I scrolled down that (like you mentioned) there is no link for 1.0.12 atm. :(
Old 12th June 2009 | Show parent
  #731
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by andy_cytomic ➡️
I have just posted v1.0.13 out to everyone. I'll work on getting the Trial version up and running in the next few days.

Bug fixes in 1.0.13:
* Fixed Random crashes on exit
* Added back all io configs (4-2, 2-2, 2-1, 1-1) to support hosts that don't support external sidechaining. This will mean on some hosts that you see multiple copies of The Glue, one will be with and one without external sidechaining

The main new features of both v1.0.12 and v1.0.13 are:
* 80 presets which automatically create themselves in the "Factory Bank 1" folder of your presets folder
* Mac Rtas version
* Au now supports mono and stereo operation
* Any single Mac copy can be renamed to .vst .component or .dpm and it will work as a vst au or rtas respectively so you only need to download it once

Please contact me via email to [email protected] if you didn't get your download link and I will send it to you manually.

Andrew Simper

Hi Andrew, update sounds great... Just wondering if you've had a chance to investigate the dual monitor 'presets' bug I spoke about earlier? Is anyone else getting this problem? (MacOSX.5.7)
Old 12th June 2009 | Show parent
  #732
adl
Lives for gear
 
adl's Avatar
 
🎧 10 years
No problems any more with my Macbook and the vst glue as i had with 1.0.12.
1.0.13 runs just fine.

Thanx Andy!
Old 12th June 2009 | Show parent
  #733
Lives for gear
 
climber's Avatar
 
🎧 15 years
installed the latest version, 1.0.13. sounds nice. however 2 smallish issues:

1) can't access the presets no matter what I try

2) pressing the Bypass button in the wondow does not bypass the plug. only way to do it is by pressing teh Comp In button in the plug itself.

neither dealbreakers, but both definite issues. my hard & software are listed in my SIG.
Old 12th June 2009 | Show parent
  #734
Lives for gear
 
Hardtoe's Avatar
 
🎧 10 years
I still have no presets (Live 8.0.3) OSX 10.5.7

I might be experiencing the same dual monitor bug as Mattrixx - I will sometimes see something flash very quickly on my second monitor when I hit the presets button - it comes and goes to fast to even really tell what it is and it only even does this if I click many times on the presets menu button - any chance of a way to load in the presets seperatly???
Old 12th June 2009 | Show parent
  #735
Gear Addict
 
digitalson's Avatar
 
🎧 15 years
the new update blown my ns 10's.....be carefull!!!!!
Old 12th June 2009 | Show parent
  #736
Lives for gear
 
climber's Avatar
 
🎧 15 years
Quote:
Originally Posted by Hardtoe ➡️
I still have no presets (Live 8.0.3) OSX 10.5.7

I might be experiencing the same dual monitor bug as Mattrixx - I will sometimes see something flash very quickly on my second monitor when I hit the presets button - it comes and goes to fast to even really tell what it is and it only even does this if I click many times on the presets menu button - any chance of a way to load in the presets seperatly???
didn't notice that post... yes I too have 2 monitors. a 30" Apple & 24" Dell. I noticed something flash once, but didn't realize what it was.
Old 12th June 2009 | Show parent
  #737
Lives for gear
 
climber's Avatar
 
🎧 15 years
Quote:
Originally Posted by mattrixx ➡️
Just a quick thing to note on the problem I am having with seeing presets. I noticed I am getting a flicker of a menu when I click (& hold) on the presets button in the plugin window.... It appears on the second display for a flash and disappears.

Could there be a dual monitor problem (my second monitor, 23", is on the left of my primary monitor, 30")
(note: Just checked on MacbookPro and it works as it should)

Regards,
Matt
we have the same issue & almost the same setup. likely it's a dual monitor issue.
Old 12th June 2009 | Show parent
  #738
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
There is a new version of The Glue ready for Trial. A new two week trial period is granted to everyone using this version automatically. For full information on new features, bug fixes, download, or reporting bugs visit Cytomic: The Glue Beta Info

New to The Glue v1.0.13:
* 80 presets which automatically create themselves in the "Factory Bank 1" folder of your presets folder
* Mac Rtas version (There is a known issue with the Rtas version having the mouse pointer offset and controlling the wrong control. A workaround to this is to move the mouse off the bottom of the plugin window and move it back again.)
* Au now supports mono and stereo operation
* Any single Mac copy can be renamed to .vst .component or .dpm and it will work as a vst au or rtas respectively so you only need to download it once

Andrew Simper
Old 13th June 2009 | Show parent
  #739
M2E
Lives for gear
 
M2E's Avatar
 
🎧 15 years
Hello Andy,

When I seen that you released an RTAS version I picked this up right away. I like the sound so far and want to get into it more. The only emu SSL plugin I can test it up against is the Waves SSL and see how it does. I'm sure it will have an whole different feel/sound but good testing non the less.

As far as funny things going on with this beta test plugin, I noticed that when you are moving the knobs that the numeric numbers underneath do not move with it but, tell the real amount after you have let go of the knob.
everytime you close the plugin then re-open this other screen comes up instead "really annoying". I don't know if that is part of the way you have the test plugin set but, I hope the real version does not do this.
Everything else seems dead on.

By the way, how long does it take for you to process a paid for plugin? I did it earlier today and was just wondering.

Great job so far. Will give my complete thoughts when I really get a chance to use it.

Thanx

Marc Ellus Smith
Old 13th June 2009 | Show parent
  #740
Here for the gear
 
🎧 10 years
Hey Andy,
Just downloaded the latest demo version (1.0.13) and it fails Logic's AU validation. Even tried forcing it and still fails. Any ideas?

Running OS 10.5.7 / Logic Pro 8.0.2

Thanks!
Old 13th June 2009 | Show parent
  #741
Lives for gear
 
Kenton's Avatar
 
🎧 10 years
Quote:
Originally Posted by cali316 ➡️
Hey Andy,
Just downloaded the latest demo version (1.0.13) and it fails Logic's AU validation. Even tried forcing it and still fails. Any ideas?

Running OS 10.5.7 / Logic Pro 8.0.2

Thanks!
Me too. OS 10.4.11 / Logic Pro 8.0.2

"VERIFYING CLASS INFO
ERROR: -32767 IN CALL ClassInfo::GetProperty() call doesn't work when it is supposed to."

K.
Old 13th June 2009 | Show parent
  #742
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
Quote:
Originally Posted by Kenton ➡️
Me too. OS 10.4.11 / Logic Pro 8.0.2

"VERIFYING CLASS INFO
ERROR: -32767 IN CALL ClassInfo::GetProperty() call doesn't work when it is supposed to."

K.
Thanks for spotting that. I have just checked the full version and it does pass auvalidation, so there must be something to do with (edit: the trial version ) either having save being disabled, or the plugin (edit: trial version) having no parameters that is causing the issue.

I will post here as soon as it's fixed.

Andrew Simper
Old 13th June 2009 | Show parent
  #743
Lives for gear
 
🎧 10 years
Just a note to let you know that 1.0.13 authorized version is working fine on both my PC and in Logic 8 here, with full access to the presets. Thanks for the constant diligence, Andrew!
Old 13th June 2009 | Show parent
  #744
Lives for gear
 
Ol' Betsey's Avatar
 
1 Review written
🎧 15 years
So are the validation/preset issues only appearing with the demo version?

Just trying to figure out if I'm doing something way off base with my installs regarding no presets.

I also find I can't map the controllers in Ableton Live (haven't tried it in Logic yet) is this another demo limitation?

Not a deal breaker by any means (demo-wise) just anticipating it into my workflow.

Sweet sounding comp I gotta say.

R.
Old 13th June 2009 | Show parent
  #745
Gear Addict
 
digitalson's Avatar
 
🎧 15 years
can someone try to insert the new version on a mono track in nuendo 3.....does not work here.......
Old 13th June 2009 | Show parent
  #746
Lives for gear
 
BlackBackDrop's Avatar
 
🎧 10 years
Quote:
Originally Posted by noiseflaw ➡️
I


AM


DEFINITELY


BUYING


THIS


KILLA'


PLUGIN



Cor Blimey Gov - so bloomin' cheap too!
You keep saying that!

Works fine in Studio One, as promised... tested extensively and not a single issue.

Had a cool play today (first time), not sure what the glue is doing, however been in to Music Perception I am intrigued. Just the slightest amount to me seems to bring the overall mix closer together, like 3 separate people on a couch suddenly all put arms around each other for a photo. Umm!

The range is cool for adding just the right amount, combined with the wet/dry, that's your Bob is you aunties, uncles sister in law....for sure... very nice options.

Drive the Glue hard and you have a super compression creative tool. I took some rev tails, reversed the buggers and hit them hard into a snare with the Glue, did I f'in Jump! oh yeah.... smooth and natural.

That is my 2 pennies worth, been waiting to demo the glue working for me since this thread begun...

Dont put a zero on the price, but man you could.... this is hot!
Old 13th June 2009 | Show parent
  #747
Lives for gear
 
4damind's Avatar
 
🎧 15 years
Since sidechain is now working with the latest beta also with Cubase, I could give it a try and its working better then some of my other comps (eg. Sonalksis)
For fun I made this small test with sidechain and buss compression with the Glue Cytomic Pump (mp3)

But the preset browser... Mmh... Clicking the preset list only shows a popup windows where I must select "load...". This shows the "Factory bank1 "folder which must be clicked... May be this was discussed further in the thread but I find this behavior not optimal?
Old 13th June 2009 | Show parent
  #748
adl
Lives for gear
 
adl's Avatar
 
🎧 10 years
Quote:
Originally Posted by 4damind ➡️
But the preset browser... Mmh... Clicking the preset list only shows a popup windows where I must select "load...". This shows the "Factory bank1 "folder which must be clicked... May be this was discussed further in the thread but I find this behavior not optimal?
Has not been discussed earlier due to no presets implemented.

But i agree with 4damind, it´s a bit much clicking.
Don´t know if this can be done, but why not load up the presetfolder by clicking on the upper bar. For more options, which are now popping up when clicking on the upper bar) the little cytomic-icon on the right could be useful.

Anyway, what i really like is that you can click on the presets and they load immediately, so you can easily switch between them, having like a preview of what it sounds like.
Old 13th June 2009 | Show parent
  #749
Lives for gear
 
4damind's Avatar
 
🎧 15 years
Quote:
Originally Posted by adl ➡️
Has not been discussed earlier due to no presets implemented.
Ah, ok!

Quote:
Originally Posted by adl ➡️
But i agree with 4damind, it´s a bit much clicking.
Why not just load em up by clicking on the upper bar and have more options for example by clicking on the upper right cytomic-icon?
What i really like is that you can click on the presets and they will loaded immediately, so you can easily switch between them, like a preview.
Jup, instead of this popup menu on the preset bar for further options, their should be something like a preset browser.
Options with right click ("context menu") or when clicking on the Cytomic icon.
Old 13th June 2009 | Show parent
  #750
Cytomic
 
andy-cytomic's Avatar
 
🎧 10 years
If you don't want to navigate to the "Factory Bank 1" folder, you can simply copy all or just your favourite presets from that folder to the root presets folder via your operating system file browser. You can open your operating system file browser via the menu item "Show Preset Folder".

For a v1.1 I plan to add a more advanced and integrated list box type browser which you can show and hide to left of the interface.

Andrew Simper
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4616 views: 615429
Avatar for smoke
smoke 7th May 2021
replies: 98 views: 39199
Avatar for dfghdhr
dfghdhr 5th June 2021
replies: 295 views: 74343
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 181830
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump