Quantcast
Last File Loading First & Other XP Quirks - Gearspace.com
The No.1 Website for Pro Audio
Last File Loading First & Other XP Quirks
Old 7th February 2009
  #1
Lives for gear
 
🎧 15 years
Last File Loading First & Other XP Quirks

This is a little long, but there are some minor oddities with my Rambus-based XP-Pro (SP 2) computer:

1 - When I select -for example - 24 files (01 to 24) to load into SoundForge 6, it buries track 24 under track 01 and then proceeds to layer the windows in proper order. I thought it was a SoundForge issue, but trying the Reaper 2.55 demo, inserting media flies 01 to 24 also puts 24 at the top, then loads 01 through 23 in proper order.

2 - I used to be able to click on a drive letter in, "My Computer" and the directory would open. Then - right around the time I installed Nero - the same action of clicking on the drive letter would bring up a search window instead. This does not happen with other selections - only drive letters (C: D: etc.).

3 - Burning and verifying a fairly full DVD takes around an hour. Same drive on a different computer can burn (I didn't verify at the time) a fairly full DVD in less than 10 minutes.

Is there something in common that could be causing this behavior?

When I built this box, I forget whether I installed XP as ACPI or Standard Computer. (Device Manager shows 'Computer' as, "ACPI Uniprocessor PC" but under 'Properties' it shows the manufacturer as, "Standard computer"). However the drive-select behavior did change long after I built the box, so at least that issue (issue 2) shouldn't be an ACPI vs Standard Computer issue. The other two issues, 1 & 3, may be recent or not.

I'd prefer not to have to rebuild the OS, or replace the hardware on this particular box, so any hints to work around these annoyances would be welcome.

thanks,

john
Old 9th February 2009
  #2
Gear Addict
 
🎧 10 years
Quote:
Originally Posted by jabney ➡️

1 - When I select -for example - 24 files (01 to 24) to load into SoundForge 6, it buries track 24 under track 01 and then proceeds to layer the windows in proper order. I thought it was a SoundForge issue, but trying the Reaper 2.55 demo, inserting media flies 01 to 24 also puts 24 at the top, then loads 01 through 23 in proper order.

XP pretty much always does this. It's annoying. I don't know anything about your second problem. The third one, are you sure you haven't enabled some form of write speed limiting?
📝 Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump