Quantcast
Radar v ftp problems? - Gearspace.com
The No.1 Website for Pro Audio
Radar v ftp problems?
Old 5th February 2009
  #1
Here for the gear
 
xpulsar's Avatar
 
🎧 15 years
Radar v ftp problems?

I was wondering if anyone out there was having problems with the Radar and FTP on Mac OSX,
Radar V with 3.54?
I am using a x-over cable to connect the Radar and the computers directly. All of the settings in both the Radar and the Computer's is correct. We have an older Radar 24 system that we have been using for 10 years now and have no problems with FTP and the Mac's.

Both Fetch and Cyberduck will not complete transfers. It will get partway into a transfer then it will just stop.Then when I try and log back into the Radar with Fetch it will not log in. I have to reboot the Radar in order to log back in but after 5 minutes the Radar will lose the connection?
I am using 2 different computers to try this.Here is the following info about the computers.All of the setting including Firewalls and what not are set correctly. Firewall off, TCP/IP set to manually and the Default gateway is correct.



Tower is an 2 x Dual Core Xeon 2.66
Mac Pro with OS 10.4.11
Newest version of Cyberduck and Fetch

Laptop is a Mac Book Pro 17"
Intel 2.6 Core 2 Duo
OSX 10.5.3

Any help will be great!
Old 5th February 2009
  #2
Here for the gear
 
xpulsar's Avatar
 
🎧 15 years
To add to this both the Radar V and The Mac Pro have T/1000 Ethernet ports. I have tried both Ehternet ports on the Mac Pro with X-over T/1000, X-over T/100, T/1000,and T/100 cables.
I still get the same problem.
Old 8th April 2018
  #3
Here for the gear
 
hoges1's Avatar
 
🎧 15 years
Hi, i know this is a very old post, but I’m experiencing a similar problem with my Radar 24 so was wondering if you guys solved it in the end? I’m trying with a crossover cat5 directly between my MacBook Pro and the Radar and Fetch, that brought me the closest I’ve got so far: they “found each other” and I started transfer, but then it froze and they lost connection after transferring just two files. I also tried using a router between them, but I just kept getting an error msg on the Radar saying “server IP address is invalid”... very frustrating as I totally love the sound and relative convenience of using the Radar. Any help would be appreciated. Thanks. H.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 0 views: 1380
Avatar for digi882
digi882 4th January 2007
replies: 843 views: 89739
Avatar for johnnyz
johnnyz 9th December 2018
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump