Quantcast
Help With my Tranzport Crashing Logic 8 - Gearspace.com
The No.1 Website for Pro Audio
Help With my Tranzport Crashing Logic 8
Old 3rd February 2009
  #1
Gear Nut
 
🎧 10 years
Help With my Tranzport Crashing Logic 8

Hi,

I got a Frontier Tranzport, running as a control surface with Logic Express 8. It's pretty sweet! About 98% of the time it works awesome, and I've been able to save a lot of time recording drums, or recording my student's tracks as well.

But...

Occasionaly when I press a button on the tranzport, it will cause logic to crash. Bizarre! I don't seem to have a problem with logic crashing using keyboard commands, and I also owned a Mackie Control, which never caused logic to crash. But here, I will hit a button on the tranzport, and it will freeze logic, and I will get the spinning ball, while logic autosaves the data as another "filename [crash]" file (great feature btw!). So, I still probably am saving some time by having the tranzport, but the crash will happen a couple times a day if I am doing lots of takes. It seems to be subject to any of the button presses on the tranzport, so it is not just one of the keys.

Have searched on the internet/forums for anyone else experiencing this, but haven't found anything. Anyone know what I should try doing? Thanks,

Daniel Page, Guitar Instruction
Old 3rd February 2009
  #2
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by ragnarokzwei ➡️
Hi,

I got a Frontier Tranzport, running as a control surface with Logic Express 8. It's pretty sweet! About 98% of the time it works awesome, and I've been able to save a lot of time recording drums, or recording my student's tracks as well.

But...

Occasionaly when I press a button on the tranzport, it will cause logic to crash. Bizarre! I don't seem to have a problem with logic crashing using keyboard commands, and I also owned a Mackie Control, which never caused logic to crash. But here, I will hit a button on the tranzport, and it will freeze logic, and I will get the spinning ball, while logic autosaves the data as another "filename [crash]" file (great feature btw!). So, I still probably am saving some time by having the tranzport, but the crash will happen a couple times a day if I am doing lots of takes. It seems to be subject to any of the button presses on the tranzport, so it is not just one of the keys.

Have searched on the internet/forums for anyone else experiencing this, but haven't found anything. Anyone know what I should try doing? Thanks,

Daniel Page, Guitar Instruction
Write to the guys, they are very responsive.

Also, try to remove it from 'Remote Controls', or whatever it's called (in Preferences), and restart Logic. Then Logic will find it again, and your problems may be gone.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 17 views: 2859
Avatar for Mr. Victory
Mr. Victory 9th July 2005
replies: 81 views: 28373
Avatar for asoul4asoul
asoul4asoul 31st July 2009
replies: 965 views: 259155
Avatar for CustomStudios
CustomStudios 29th March 2021
replies: 41 views: 6232
Avatar for batmandela
batmandela 20th February 2021
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump