Quantcast
dell d600 laptop & orginal m-box 6.4 - Gearspace.com
The No.1 Website for Pro Audio
dell d600 laptop & orginal m-box 6.4
Old 23rd January 2009
  #1
Here for the gear
 
๐ŸŽง 10 years
Question dell d600 laptop & orginal m-box 6.4

I'm running protools 6.4 le on a dell d 600 laptop
my question is- i'm getting this hiss sound coming out every 15 second -does
anyone know what this is and how to get it out of the system.


thanks
Old 23rd January 2009
  #2
Gear Head
 
๐ŸŽง 10 years
Do you have any plugins running in demo mode? Some are built to periodically generate noise until authorized. If that's not it, try headphones vs. speaker outs, and also hook up the MBox on a different computer to see if the MBox is the problem.
Old 23rd January 2009 | Show parent
  #3
Here for the gear
 
๐ŸŽง 10 years
Wink M-box 6.4

Yes i am running the plugins in demo mode...
hopefully that is the problem thanks matt
i really appreciate that info.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 31863
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 15929 views: 1532142
Avatar for Ragan
Ragan 11th January 2019
replies: 1296 views: 181059
Avatar for heraldo_jones
heraldo_jones 1st February 2016
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump