The No.1 Website for Pro Audio
Cubase SX "pending connection" midi port problem
Old 27th February 2008
  #1
Gear Nut
 
🎧 15 years
Cubase SX "pending connection" midi port problem

I'm using Cubase SX3 with a Midex 8 midi interface and after loading a few old projects, originally done using a different interface and VST, I now have a multitude of "Default 1,2,3,4 etc (not connected)" in the drop-down menu, as well as the original Midex 1, 2, 3 etc.

When this happened, the "pending connections" box suggested odd re-assignments of midi port 128, 129,130 etc. Consequently, I left them "not connected" until I opened the project.

I've checked the Device Setup for the Midi ports I use and everything is fine there.
However these "Default* (not connected)" are now present in every project that's opened.

I've since re-installed SX but they still appear.
Anyone know where to look to delete them ?

thanks
Lyn
Old 27th February 2008
  #2
Gear Nut
 
🎧 15 years
Here's a pic
Attached Thumbnails
Cubase SX "pending connection" midi port problem-not-connected-.jpg  
Old 27th February 2008 | Show parent
  #3
Gear Nut
 
Van Speijk's Avatar
 
🎧 15 years
Hi Lyn,
I had the same problem when I changed my main soundcard. Projects I had done with the old soundcard still had those old connections as ins and outs.
As a consequence, I got windows warning me that these "old" connections were not available.
I think you'll have to re-assign all the connections to the new situation every time you open an "old" project.
It seems Cubase remembers the connections for each project individually and not globally. When you assign the new connections those will be available to whichever project you happen to be in but you'll have to do it again for another project. At least that's what I did.
Van Speijk
Old 27th February 2008 | Show parent
  #4
Gear Nut
 
🎧 15 years
Thanks for your reply Van

Yes, it's not too much of a problem - just clutter, really.

I thought to have a look in the registry but couldn't find any reference to them.

Lyn
Old 27th February 2008 | Show parent
  #5
Gear Nut
 
🎧 15 years
Well, after a little more searching I found the answer.

So simple really, It was in the Midi Device manager - just had to remove them from the list ! heh
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4622 views: 645227
Avatar for Gam_e_oveR
Gam_e_oveR 2 weeks ago
replies: 156 views: 17616
Avatar for gl3ny
gl3ny 14th February 2009
replies: 50 views: 14899
Avatar for LesC
LesC 8th January 2015
replies: 443 views: 58398
Avatar for Neil Martin
Neil Martin 14th February 2021
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump