The No.1 Website for Pro Audio
Antelope Audio Zen Q Core Synergy Headphone outs are MUDDY!
Old 17th July 2022
  #1
Here for the gear
 
🎧 10 years
Antelope Audio Zen Q Core Synergy Headphone outs are MUDDY!

Hey all,

I've had the zen q for a month now and I thinking of returning it. The main issue I am having above all the common issues is that both headphone outs sound really muddy like there is a blanket of roll off on the highs. All panning is correct too. The line outs otherwise sound totally different. This is with no afx in sight.

Just wondering if anyone with a zen product can verify?

This has messed up my mixes since I mainly mix through headphones. I am already deep in buying all the afx plugins lol.
Old 17th July 2022
  #2
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by djerratic ➡️
Hey all,

I've had the zen q for a month now and I thinking of returning it. The main issue I am having above all the common issues is that both headphone outs sound really muddy like there is a blanket of roll off on the highs. All panning is correct too. The line outs otherwise sound totally different. This is with no afx in sight.

Just wondering if anyone with a zen product can verify?

This has messed up my mixes since I mainly mix through headphones. I am already deep in buying all the afx plugins lol.
I don't own one but I'm researching them and I've read several places that the Zen Q phones output does better with high impedance phones than low impedance ones. Which phones are you trying to use? Also, which of "all the common issues" do you have? It seemed that Zen Q was less problematical than previous Antelope offerings? Or at least a few people I respect are having a good experience . . . so far.
Old 17th July 2022 | Show parent
  #3
Here for the gear
 
🎧 10 years
Quote:
Originally Posted by troggg ➡️
I don't own one but I'm researching them and I've read several places that the Zen Q phones output does better with high impedance phones than low impedance ones. Which phones are you trying to use? Also, which of "all the common issues" do you have? It seemed that Zen Q was less problematical than previous Antelope offerings? Or at least a few people I respect are having a good experience . . . so far.
I tried them with my Sennheiser HD 600's, AT m50's and even plugged them to a line in in my RME UCX ii and they all have the same blanketed filter.

As far as common issues, I get some glitches here and there where the driver won't see the hardware after a restart and I have to manually unplug and plug back in.
Also stuttery animations on the software, bp all buttons don't work, link and unlink stereo issues with afx, optoA silences the signal at times etc... long list but I can deal with these.
Old 17th July 2022 | Show parent
  #4
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by djerratic ➡️
I tried them with my Sennheiser HD 600's, AT m50's and even plugged them to a line in in my RME UCX ii and they all have the same blanketed filter.

As far as common issues, I get some glitches here and there where the driver won't see the hardware after a restart and I have to manually unplug and plug back in.
Also stuttery animations on the software, bp all buttons don't work, link and unlink stereo issues with afx, optoA silences the signal at times etc... long list but I can deal with these.
Are you running Thunderbolt on the Windows side? The guys I know running smoothly are running through USB-C on Windows. I have onboard TB on my mobo -- Gigabyte B550 Vision D-P -- but if I decide to buy a Zen Q, I'll probably choose the USB version.

I take it your phones behave when you run the UCXII without the Zen Q?

I have a feeling something besides the headphone input is not right with your setup, because other people are running well with the Zen Q. Also, quite a few people comment on the install process not being exactly a breeze. And even very experienced people have had to call Antelope to be talked through the install.

Last edited by troggg; 17th July 2022 at 10:11 PM..
Old 18th July 2022 | Show parent
  #5
Here for the gear
 
🎧 10 years
Quote:
Originally Posted by troggg ➡️
Are you running Thunderbolt on the Windows side? The guys I know running smoothly are running through USB-C on Windows. I have onboard TB on my mobo -- Gigabyte B550 Vision D-P -- but if I decide to buy a Zen Q, I'll probably choose the USB version.

I take it your phones behave when you run the UCXII without the Zen Q?

I have a feeling something besides the headphone input is not right with your setup, because other people are running well with the Zen Q. Also, quite a few people comment on the install process not being exactly a breeze. And even very experienced people have had to call Antelope to be talked through the install.
I am running usb.

Yes they sound great on the UCX ii without the zen q. UCX is standalone and even the line outs of the zen q sound amazing.

I mean the install was unorthodox but figured it out. There is nothing else I can do in the software maybe downgrade?

I think i might just have to return it.
Old 18th July 2022 | Show parent
  #6
Here for the gear
 
🎧 10 years
Quote:
Originally Posted by djerratic ➡️
I am running usb.

Yes they sound great on the UCX ii without the zen q. UCX is standalone and even the line outs of the zen q sound amazing.

I mean the install was unorthodox but figured it out. There is nothing else I can do in the software maybe downgrade?

I think i might just have to return it.
Well I downgraded from 1.1.4 to 1.1.1 and now the headphones are transparent (good) now.

I reconfirmed by upgraded to 1.1.4 again and yes it messes up the headphone jacks.

I am also reporting that I am no longer having the reel to reel needles not moving any more and overall seems like this is the version that truly works.
What a mess. Now I have trust issues with the software. And the afx are based on software.
Old 18th July 2022 | Show parent
  #7
Lives for gear
 
🎧 15 years
Quote:
Originally Posted by djerratic ➡️
Well I downgraded from 1.1.4 to 1.1.1 and now the headphones are transparent (good) now.

I reconfirmed by upgraded to 1.1.4 again and yes it messes up the headphone jacks.

I am also reporting that I am no longer having the reel to reel needles not moving any more and overall seems like this is the version that truly works.
What a mess. Now I have trust issues with the software. And the afx are based on software.
Alternatively, your unit may have a hardware issue and you could try exchanging it for a different Zen Q if you like the unit in general. Did you buy it from a local store in LA like Vintage King or somewhere they could swap your unit out for you?

btw Antelope has a North America phone number on their site, you don't have to call Bulgaria; they might even be in LA.

All that said, I understand your hesitation to stay with Antelope based on their historical issues. Just because the people I know using Zen Qs are happy with their setups at the moment, it remains to be seen how nimble Antelope driver writers will be keeping up with changes to Windows, plugin protocols, DAW changes, and PC hardware.

On the bright side, they give you a lot more for your money than a certain rival company which has been nothing but nimble keeping up with any and every change in every aspect of computer music recording. Only you can decide what to prioritize.

Lastly, it seems like you're hesitant to contact Antelope directly? You may as well do that and find out about how their customer service treats you -- it'll help you decide whether to stick with them or not.
Old 18th July 2022
  #8
Lives for gear
 
norbury brook's Avatar
 
🎧 10 years
as someone who's come to the Antelope Zen Q from a UA Apollo TB, I can say I've had zero software/driver issues with my unit .


It's working great.

The headphone outs aren't as powerful as the Apollo , however there are 2 independent HP outs opposed to the UA which only had 1 fixed out.


I generally use sonarworks headphone correction on my monitor outs so can't comment on the sound above and beyond levels.

if i need LOUD I use low impedance AT50'd otherwise I have a choice of HD650, Beyer DT990 pro 250 Ohm or Audeze LCD-X along side the usual Beyer DT 100's 150's




M
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 5404 views: 1631290
Avatar for freefeet12
freefeet12 1 day ago
replies: 90 views: 41217
Avatar for gmontano
gmontano 6th February 2013
replies: 598 views: 92217
Avatar for zohomoho
zohomoho 1 week ago
replies: 37 views: 6378
Avatar for Fierce_Swe
Fierce_Swe 2nd August 2022
Topic:
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump